Virian 2013年1月12日上午10:45
W3D Mission 6 gamebreaking bug
Hi. I suffer a very annoying problem with mission 6, When Annelids Collide. Cutscene on the start freezes its camera on my worm and I can't do anything. Skipping the cutscene is impossible. It shows my worm infinitely. http://steamcommunity.com/sharedfiles/filedetails/?id=119908922
正在显示第 1 - 13 条,共 13 条留言
< >
thorwalion 2013年1月12日下午12:51 
Same problem...
Virian 2013年1月12日下午1:35 
Things I tried: using map files from two different friends, turning off movies, graphic settings etc. No effect though.
[PVG]MRPlNK 2013年1月13日上午3:32 
Same problem
Virian 2013年1月13日上午7:49 
I used my friend's map and script files for this mission. Still doesn't work.
Could a developer contribute in this discussion? Saying which file is responsible for cutscene would be enough.
Mati 2013年1月14日下午12:37 
Musisz DLC kupic.
igor 2013年1月14日下午2:03 
same
webking321 (已封禁) 2013年1月17日下午10:39 
me too
^9GX8800 2013年1月26日上午10:31 
mission 6, is 100% playable for me :D :)
Virian 2013年1月26日上午10:35 
Developers pls...
webking321 (已封禁) 2013年1月26日下午4:07 
how HOW!!!!!!!!??????????
prwnd 2013年3月7日上午1:16 
that happened to me, too. ive installed the game on linux and everything is fine there, i could finish that mission.
Virian 2013年3月7日上午4:03 
all I need to know is location of save files... Until then I can't fix it
PugnaciousPhil 2013年5月23日上午9:55 
No problem for me on XP Home edition SP3 6 core AMD Bulldozer 6100 8Gb Ram ( I know its too much for XP 32 bit but I dual boot to 7 Ultimate) Nvidia 9800 GT graphics card with 512 mb DDR3 memory. Overclocked slightlty to 3.6 Ghz and 1600 memory overclocked to 1728 Mhz.
Just completed all the missions with the Time bonus achieved. No achievement award for it though.
正在显示第 1 - 13 条,共 13 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年1月12日上午10:45
帖子数: 13