Virian 12. Jan. 2013 um 10:45 Uhr
W3D Mission 6 gamebreaking bug
Hi. I suffer a very annoying problem with mission 6, When Annelids Collide. Cutscene on the start freezes its camera on my worm and I can't do anything. Skipping the cutscene is impossible. It shows my worm infinitely. http://steamcommunity.com/sharedfiles/filedetails/?id=119908922
Beiträge 1-13 von 13
< >
thorwalion 12. Jan. 2013 um 12:51 Uhr 
Same problem...
Virian 12. Jan. 2013 um 13:35 Uhr 
Things I tried: using map files from two different friends, turning off movies, graphic settings etc. No effect though.
[PVG]MRPlNK 13. Jan. 2013 um 3:32 Uhr 
Same problem
Virian 13. Jan. 2013 um 7:49 Uhr 
I used my friend's map and script files for this mission. Still doesn't work.
Could a developer contribute in this discussion? Saying which file is responsible for cutscene would be enough.
Mati 14. Jan. 2013 um 12:37 Uhr 
Musisz DLC kupic.
igor 14. Jan. 2013 um 14:03 Uhr 
same
webking321 (Ausgeschlossen) 17. Jan. 2013 um 22:39 Uhr 
me too
^9GX8800 26. Jan. 2013 um 10:31 Uhr 
mission 6, is 100% playable for me :D :)
Virian 26. Jan. 2013 um 10:35 Uhr 
Developers pls...
webking321 (Ausgeschlossen) 26. Jan. 2013 um 16:07 Uhr 
how HOW!!!!!!!!??????????
prwnd 7. März 2013 um 1:16 Uhr 
that happened to me, too. ive installed the game on linux and everything is fine there, i could finish that mission.
Virian 7. März 2013 um 4:03 Uhr 
all I need to know is location of save files... Until then I can't fix it
PugnaciousPhil 23. Mai 2013 um 9:55 Uhr 
No problem for me on XP Home edition SP3 6 core AMD Bulldozer 6100 8Gb Ram ( I know its too much for XP 32 bit but I dual boot to 7 Ultimate) Nvidia 9800 GT graphics card with 512 mb DDR3 memory. Overclocked slightlty to 3.6 Ghz and 1600 memory overclocked to 1728 Mhz.
Just completed all the missions with the Time bonus achieved. No achievement award for it though.
Beiträge 1-13 von 13
< >
Pro Seite: 15 30 50