Virian 12 jan 2013 à 10h45
W3D Mission 6 gamebreaking bug
Hi. I suffer a very annoying problem with mission 6, When Annelids Collide. Cutscene on the start freezes its camera on my worm and I can't do anything. Skipping the cutscene is impossible. It shows my worm infinitely. http://steamcommunity.com/sharedfiles/filedetails/?id=119908922
Affichage des commentaires 1 à 13 sur 13
< >
thorwalion 12 jan 2013 à 12h51 
Same problem...
Virian 12 jan 2013 à 13h35 
Things I tried: using map files from two different friends, turning off movies, graphic settings etc. No effect though.
[PVG]MRPlNK 13 jan 2013 à 3h32 
Same problem
Virian 13 jan 2013 à 7h49 
I used my friend's map and script files for this mission. Still doesn't work.
Could a developer contribute in this discussion? Saying which file is responsible for cutscene would be enough.
Mati 14 jan 2013 à 12h37 
Musisz DLC kupic.
igor 14 jan 2013 à 14h03 
same
webking321 (Banni) 17 jan 2013 à 22h39 
me too
^9GX8800 26 jan 2013 à 10h31 
mission 6, is 100% playable for me :D :)
Virian 26 jan 2013 à 10h35 
Developers pls...
webking321 (Banni) 26 jan 2013 à 16h07 
how HOW!!!!!!!!??????????
prwnd 7 mar 2013 à 1h16 
that happened to me, too. ive installed the game on linux and everything is fine there, i could finish that mission.
Virian 7 mar 2013 à 4h03 
all I need to know is location of save files... Until then I can't fix it
PugnaciousPhil 23 mai 2013 à 9h55 
No problem for me on XP Home edition SP3 6 core AMD Bulldozer 6100 8Gb Ram ( I know its too much for XP 32 bit but I dual boot to 7 Ultimate) Nvidia 9800 GT graphics card with 512 mb DDR3 memory. Overclocked slightlty to 3.6 Ghz and 1600 memory overclocked to 1728 Mhz.
Just completed all the missions with the Time bonus achieved. No achievement award for it though.
Affichage des commentaires 1 à 13 sur 13
< >
Par page : 15 30 50