Jumboman 28 Ara 2012 @ 8:11am
runs slow, but I more than meet the requirements?
Hey, I hope you can help me out. I am running worms ultimate mayhem on an alienware laptop, I have three times the minimum specs and still the game runs slower than skyrim :/ checked all the drivers, did file verification etc. what could it be?
10 yorumdan 1 ile 10 arası gösteriliyor
< >
Dreamfaerie 28 Ara 2012 @ 10:33am 
I am having the same issue. even if i lower the resolution to 800x600 and lower all the settings it still goes pretty much frame by frame....
[G] Sbuc 28 Ara 2012 @ 10:43am 
ditto, I can run SC2 Portal 2, minecraft on good render dist and yet I cant get more than 2 fps out of this thing in 300x220 window size
Fishhunterjr 28 Ara 2012 @ 3:21pm 
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Jumboman 1 Oca 2013 @ 7:52am 
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Adrian Wolf loves his kittygirl 1 Oca 2013 @ 2:04pm 
And how about the same problem but with catalyst control center , I have an ati radeon
[G] Sbuc 1 Oca 2013 @ 3:31pm 
and intel hd graphics center?
Fishhunterjr 1 Oca 2013 @ 3:36pm 
Jumboman tarafından gönderilen ileti:
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Same here man. Glad to help out. I'm trying to sprea the word to everyone. I wish we could get the link I found like saved to the top of the forum
Adrian Wolf loves his kittygirl 1 Oca 2013 @ 4:14pm 
Intel and radeon , I have a laptop
burialfaith 29 Nis 2013 @ 9:21pm 
Fishhunterjr tarafından gönderilen ileti:
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Anyone knows how to set that rule with AMD VISION Engine Control Center ?
Burlap Jesus 14 Tem 2013 @ 5:42pm 
I had this same problem, and along with it the graphics bugged up and everything clipped throught everything and worms + props were translucent, I updated my AMD drivers, and it runs smooth as ♥♥♥♥, and no problems, if you have checked, but not updated your drivers, do that.
10 yorumdan 1 ile 10 arası gösteriliyor
< >
Sayfa başına: 15 30 50