Jumboman 2012 年 12 月 28 日 @ 上午 8 時 11 分
runs slow, but I more than meet the requirements?
Hey, I hope you can help me out. I am running worms ultimate mayhem on an alienware laptop, I have three times the minimum specs and still the game runs slower than skyrim :/ checked all the drivers, did file verification etc. what could it be?
顯示 1-10,共 10 則回應
< >
Dreamfaerie 2012 年 12 月 28 日 @ 上午 10 時 33 分 
I am having the same issue. even if i lower the resolution to 800x600 and lower all the settings it still goes pretty much frame by frame....
[G] Sbuc 2012 年 12 月 28 日 @ 上午 10 時 43 分 
ditto, I can run SC2 Portal 2, minecraft on good render dist and yet I cant get more than 2 fps out of this thing in 300x220 window size
Fishhunterjr 2012 年 12 月 28 日 @ 下午 3 時 21 分 
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Jumboman 2013 年 01 月 1 日 @ 上午 7 時 52 分 
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Adrian Wolf 2013 年 01 月 1 日 @ 下午 2 時 04 分 
And how about the same problem but with catalyst control center , I have an ati radeon
[G] Sbuc 2013 年 01 月 1 日 @ 下午 3 時 31 分 
and intel hd graphics center?
Fishhunterjr 2013 年 01 月 1 日 @ 下午 3 時 36 分 
Jumboman 發表:
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Same here man. Glad to help out. I'm trying to sprea the word to everyone. I wish we could get the link I found like saved to the top of the forum
Adrian Wolf 2013 年 01 月 1 日 @ 下午 4 時 14 分 
Intel and radeon , I have a laptop
burialfaith 2013 年 04 月 29 日 @ 下午 9 時 21 分 
Fishhunterjr 發表:
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Anyone knows how to set that rule with AMD VISION Engine Control Center ?
dongus maximus 2013 年 07 月 14 日 @ 下午 5 時 42 分 
I had this same problem, and along with it the graphics bugged up and everything clipped throught everything and worms + props were translucent, I updated my AMD drivers, and it runs smooth as ♥♥♥♥, and no problems, if you have checked, but not updated your drivers, do that.
顯示 1-10,共 10 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 12 月 28 日 @ 上午 8 時 11 分
回覆: 10