Jumboman 2012년 12월 28일 오전 8시 11분
runs slow, but I more than meet the requirements?
Hey, I hope you can help me out. I am running worms ultimate mayhem on an alienware laptop, I have three times the minimum specs and still the game runs slower than skyrim :/ checked all the drivers, did file verification etc. what could it be?
10개 중 1-10 표시중
< >
Dreamfaerie 2012년 12월 28일 오전 10시 33분 
I am having the same issue. even if i lower the resolution to 800x600 and lower all the settings it still goes pretty much frame by frame....
[G] Sbuc 2012년 12월 28일 오전 10시 43분 
ditto, I can run SC2 Portal 2, minecraft on good render dist and yet I cant get more than 2 fps out of this thing in 300x220 window size
Fishhunterjr 2012년 12월 28일 오후 3시 21분 
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Jumboman 2013년 1월 1일 오전 7시 52분 
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Adrian Wolf 2013년 1월 1일 오후 2시 04분 
And how about the same problem but with catalyst control center , I have an ati radeon
[G] Sbuc 2013년 1월 1일 오후 3시 31분 
and intel hd graphics center?
Fishhunterjr 2013년 1월 1일 오후 3시 36분 
Jumboman님이 먼저 게시:
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Same here man. Glad to help out. I'm trying to sprea the word to everyone. I wish we could get the link I found like saved to the top of the forum
Adrian Wolf 2013년 1월 1일 오후 4시 14분 
Intel and radeon , I have a laptop
burialfaith 2013년 4월 29일 오후 9시 21분 
Fishhunterjr님이 먼저 게시:
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Anyone knows how to set that rule with AMD VISION Engine Control Center ?
Burlap Jesus 2013년 7월 14일 오후 5시 42분 
I had this same problem, and along with it the graphics bugged up and everything clipped throught everything and worms + props were translucent, I updated my AMD drivers, and it runs smooth as ♥♥♥♥, and no problems, if you have checked, but not updated your drivers, do that.
10개 중 1-10 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 12월 28일 오전 8시 11분
게시글: 10