Worms Ultimate Mayhem > 一般的な話題 > トピックの詳細
Jumboman 2012年12月28日 8時11分
runs slow, but I more than meet the requirements?
Hey, I hope you can help me out. I am running worms ultimate mayhem on an alienware laptop, I have three times the minimum specs and still the game runs slower than skyrim :/ checked all the drivers, did file verification etc. what could it be?
1-10 / 10 のコメントを表示
< >
Dreamfaerie 2012年12月28日 10時33分 
I am having the same issue. even if i lower the resolution to 800x600 and lower all the settings it still goes pretty much frame by frame....
[G] Sbuc 2012年12月28日 10時43分 
ditto, I can run SC2 Portal 2, minecraft on good render dist and yet I cant get more than 2 fps out of this thing in 300x220 window size
Fishhunterjr 2012年12月28日 15時21分 
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Jumboman 2013年1月1日 7時52分 
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Adrian Wolf loves his kittygirl 2013年1月1日 14時04分 
And how about the same problem but with catalyst control center , I have an ati radeon
[G] Sbuc 2013年1月1日 15時31分 
and intel hd graphics center?
Fishhunterjr 2013年1月1日 15時36分 
Jumboman の投稿を引用:
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Same here man. Glad to help out. I'm trying to sprea the word to everyone. I wish we could get the link I found like saved to the top of the forum
Adrian Wolf loves his kittygirl 2013年1月1日 16時14分 
Intel and radeon , I have a laptop
burialfaith 2013年4月29日 21時21分 
Fishhunterjr の投稿を引用:
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Anyone knows how to set that rule with AMD VISION Engine Control Center ?
Reaper 2013年7月14日 17時42分 
I had this same problem, and along with it the graphics bugged up and everything clipped throught everything and worms + props were translucent, I updated my AMD drivers, and it runs smooth as ♥♥♥♥, and no problems, if you have checked, but not updated your drivers, do that.
1-10 / 10 のコメントを表示
< >
ページ毎: 15 30 50