Jumboman 28. joulu, 2012 8.11
runs slow, but I more than meet the requirements?
Hey, I hope you can help me out. I am running worms ultimate mayhem on an alienware laptop, I have three times the minimum specs and still the game runs slower than skyrim :/ checked all the drivers, did file verification etc. what could it be?
Näytetään 1-10 / 10 kommentista
< >
Dreamfaerie 28. joulu, 2012 10.33 
I am having the same issue. even if i lower the resolution to 800x600 and lower all the settings it still goes pretty much frame by frame....
[G] Sbuc 28. joulu, 2012 10.43 
ditto, I can run SC2 Portal 2, minecraft on good render dist and yet I cant get more than 2 fps out of this thing in 300x220 window size
Fishhunterjr 28. joulu, 2012 15.21 
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Jumboman 1. tammi, 2013 7.52 
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Adrian Wolf 1. tammi, 2013 14.04 
And how about the same problem but with catalyst control center , I have an ati radeon
[G] Sbuc 1. tammi, 2013 15.31 
and intel hd graphics center?
Fishhunterjr 1. tammi, 2013 15.36 
Jumboman lähetti viestin:
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Same here man. Glad to help out. I'm trying to sprea the word to everyone. I wish we could get the link I found like saved to the top of the forum
Adrian Wolf 1. tammi, 2013 16.14 
Intel and radeon , I have a laptop
burialfaith 29. huhti, 2013 21.21 
Fishhunterjr lähetti viestin:
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Anyone knows how to set that rule with AMD VISION Engine Control Center ?
Burlap Jesus 14. heinä, 2013 17.42 
I had this same problem, and along with it the graphics bugged up and everything clipped throught everything and worms + props were translucent, I updated my AMD drivers, and it runs smooth as ♥♥♥♥, and no problems, if you have checked, but not updated your drivers, do that.
Näytetään 1-10 / 10 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 28. joulu, 2012 8.11
Viestejä: 10