Jumboman 28 dec 2012 om 8:11vm
runs slow, but I more than meet the requirements?
Hey, I hope you can help me out. I am running worms ultimate mayhem on an alienware laptop, I have three times the minimum specs and still the game runs slower than skyrim :/ checked all the drivers, did file verification etc. what could it be?
1-10 van 10 reacties weergegeven
< >
Dreamfaerie 28 dec 2012 om 10:33vm 
I am having the same issue. even if i lower the resolution to 800x600 and lower all the settings it still goes pretty much frame by frame....
[G] Sbuc 28 dec 2012 om 10:43vm 
ditto, I can run SC2 Portal 2, minecraft on good render dist and yet I cant get more than 2 fps out of this thing in 300x220 window size
Fishhunterjr 28 dec 2012 om 3:21nm 
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Jumboman 1 jan 2013 om 7:52vm 
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Adrian Wolf loves his kittygirl 1 jan 2013 om 2:04nm 
And how about the same problem but with catalyst control center , I have an ati radeon
[G] Sbuc 1 jan 2013 om 3:31nm 
and intel hd graphics center?
Fishhunterjr 1 jan 2013 om 3:36nm 
Origineel geplaatst door Jumboman:
thank you fishhunter! this fixed it for me. I thought I'd set the standard Nvidia setting to use my improved graphics card, but apparently I hadn't.
Same here man. Glad to help out. I'm trying to sprea the word to everyone. I wish we could get the link I found like saved to the top of the forum
Adrian Wolf loves his kittygirl 1 jan 2013 om 4:14nm 
Intel and radeon , I have a laptop
burialfaith 29 apr 2013 om 9:21nm 
Origineel geplaatst door Fishhunterjr:
I know the exact solution. I had this same problem yesterday. The game wants to run on the onboard card instead of your improved graphics card. You need to go into your graphics card's settings and make a rule that forces it to use the good one. You may also find like i did that you werent using the good one for all programs.
Anyone knows how to set that rule with AMD VISION Engine Control Center ?
Burlap Jesus 14 jul 2013 om 5:42nm 
I had this same problem, and along with it the graphics bugged up and everything clipped throught everything and worms + props were translucent, I updated my AMD drivers, and it runs smooth as ♥♥♥♥, and no problems, if you have checked, but not updated your drivers, do that.
1-10 van 10 reacties weergegeven
< >
Per pagina: 15 30 50