sjohhn 28 déc 2012 à 3h30
Lag
There's so much lag. can't do a damn thing! any ideas? I'm very disappointed to have bought the game
Affichage des commentaires 1 à 7 sur 7
< >
The evil fox 28 déc 2012 à 3h48 
Change the resolution
Fishhunterjr 28 déc 2012 à 15h23 
The problem is probably the fact that the game sets itself to the onboard card instead of the other card you have. You have to go into the settings for the card and set it to make a rule that worms mayhem (whatever the exact name is).exe runs with the good card. I had the same problem yesterday. Now runs flawlessly.
GRbI3yH 29 déc 2012 à 8h31 
Fishhunterjr a écrit :
The problem is probably the fact that the game sets itself to the onboard card instead of the other card you have. You have to go into the settings for the card and set it to make a rule that worms mayhem (whatever the exact name is).exe runs with the good card. I had the same problem yesterday. Now runs flawlessly.
can be explained in more detail
sjohhn 29 déc 2012 à 9h41 
that could be the case but just as GRbI3yH I haven't got any idea how to do that... anyway thanks for the reactions and ideas;)
Fishhunterjr 29 déc 2012 à 10h06 
GRbI3yH a écrit :
Fishhunterjr a écrit :
The problem is probably the fact that the game sets itself to the onboard card instead of the other card you have. You have to go into the settings for the card and set it to make a rule that worms mayhem (whatever the exact name is).exe runs with the good card. I had the same problem yesterday. Now runs flawlessly.
can be explained in more detail

True, it can be. I figured by atleast pointing the people in the right direction they could find the info that I found without that assistance because I was not sure if I still had the link. I did find the link however: http://answers.yahoo.com/question/index?qid=20110928150421AAp979Z
sjohhn 30 déc 2012 à 4h09 
Problem solved! thanks very much
Fishhunterjr 30 déc 2012 à 12h41 
Yay!
Affichage des commentaires 1 à 7 sur 7
< >
Par page : 15 30 50