Chantelise

Chantelise

Chantelise > General Discussions > Topic Details
Fullscreen?
The game worked fine on my old computer at fullscreen but ever since I got my new computer with Windows 8.1 it crashes every time I try to run the game in fullscreen mode. Anyone have a fix or some information on what's going on here?
< >
Showing 1-14 of 14 comments
Zaron X Aug 7, 2014 @ 12:33am 
I don't have a fix but I can confirm the Windows 8.1 business, for a lot of things. It kills full screen in a lot of older games or games on older engines that try to alter the screen resolution or don't line up with it just so; RPG Maker games all crash in full screen for me now, and the entire eXceed series is only able to be run windowed as well (meaning the first game can't be run at all).

I've seen a lot of stuff like this come up, but painfully little about how to actually remedy it. :/
reddog00 Aug 8, 2014 @ 4:10pm 
Just a stab in the dark...have you tried to turn OFF DEP for the executables on those games? I was able to get IGS games to run by doing this. Worth a try I think?

In Win8.1 you right click My Computer->Click Properties->Click Advanced System Settings->Click Settings Button under the Performance heading->Click Data Execution Prevention tab up top->There should be the add button to turn off this feature for that game.

Let me know please. I hope it works.

Edited: @Zaron X Hey if I remember correctly I was able to get the eXceed collection to run at full screen. Unfortunately I do not remember one thing to make that happen. I found a fix for that and the framerate problem at the same time I do believe. I thought I had saved the link in my Chrome browser but I cannot, at the moment, find it. If I run across it I will try and remember to put it here for ya'.
Last edited by reddog00; Aug 8, 2014 @ 4:17pm
Fate_Averruncus Aug 10, 2014 @ 10:07am 
Thank you for the suggestion. I will try it the next time I have spare time to play something.
PerroAk47 Jan 4, 2015 @ 5:57pm 
had same problem with Win8.1, and reddog00's solution totally worked for me... now i can play on fullscreen.. so thanks a lot buddy! (Y)
reddog00 Jan 5, 2015 @ 11:34am 
You are welcome PerroAK-47 glad it worked for you. Awesome!
Fate_Averruncus Jan 6, 2015 @ 12:05pm 
Unfortunately it didn't fix the problem for me but thank you for your help. I'll keep looking for solutions.
reddog00 Jan 7, 2015 @ 7:12pm 
So sorry Fate_Averruncus. Hope you find a solution!
Fate_Averruncus Jan 8, 2015 @ 5:36pm 
Thanks.
satejunk Dec 8, 2015 @ 8:13pm 
Woah thanks. It's working now
reddog00 Dec 8, 2015 @ 11:19pm 
Nice to hear satejunk. Have fun gaming!
fizban Dec 9, 2015 @ 7:18am 
It crashes on fullscreen for me as well, but for me it's on Windows 10, not 8. I doubt it's due to DEP in my scenario since I checked and on Windows 10 I had it set to: "Turn on DEP for essential Windows programs and services only" I doubt it deems Chantelise as a essential program, so it should be off by default.
Sga Jan 19 @ 9:25am 
I was able to prevent the game from crashing by running it in Windows 7 compatibility mode (I'm using Windows 8.1), and DEP was already off by default.
Now the game starts but I get a 4:3 white square instead of the game video, though audio and keyboard commands work correctly. I think this second problem is related to my AMD video card.
What video card are you guys using?
reddog00 Jan 19 @ 10:42am 
Hey Sga...I have dual Nvidia Geforce GT 650M's in my laptop so it could be something to do with the AMD card. Not sure though.
halfdim7 May 2 @ 11:10am 
I was having the same issue(I'm running Windows 7 and have an ATI Radeon card). What fixed it for me was going into the game's config utility and bumping the resolution down to 1024x768. For whatever reason, that next notch up crashes on fullscreen no matter what else I try.
Last edited by halfdim7; May 2 @ 11:10am
< >
Showing 1-14 of 14 comments
Per page: 15 30 50

Chantelise > General Discussions > Topic Details