meagherdavid76 Jul 31, 2013 @ 8:18pm
Can't start a game, wtf
No keys work, left mouse doesnt work, all I can do is move through the menu selections with the arrow keys.
Showing 1-5 of 5 comments
< >
SanguineTear Jul 31, 2013 @ 8:20pm 
Z is enter and X is go back, have you tried those ones?
Kem Jul 31, 2013 @ 8:48pm 
Someone has clearly never used VBA. It looks exactly like that, so when enter didn't work z, x, and c were the first keys I tried.
meagherdavid76 Jul 31, 2013 @ 9:54pm 
Thanks.

I think the fact there are multiple posts about this from new people shows this is more of a design flaw than a fault of the user however. There's nothing on-screen that even hints as to what buttons work.
DigiNgo Jul 31, 2013 @ 10:12pm 
I got a nice Rumblepad2 joypad and offcourse no problems except that i need to adjust the screen evrytime i play but owel like i care much of that this game is addicting cute.
I know enough japanese for what she says evrytime lol.
allovuhsudden Jul 31, 2013 @ 10:20pm 
first thing i did when i started the game for the first time was adjust the buttons...it prompts you between launching the game or the control center...i felt it was the obvious thing to do.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jul 31, 2013 @ 8:18pm
Posts: 5