Hellcolik Jun 11, 2013 @ 11:13pm
The game doesn't start
I bought the game yesterday duing the special offer, but when I want to start it, it fails.
I'm using Windows 7.
Any solutions ?
Thanks for reading.
Showing 1-5 of 5 comments
< >
Ryuu-kun Jun 12, 2013 @ 12:30am 
Can you describe in more details how does it fail?
Try right clicking on the game in the Library and launch config.
Hellcolik Jun 12, 2013 @ 1:32am 
Well the game starts normally in window mode, but it fails in Fullscreen.
Windows only says that the game has stopped working and displays this (I'm french) :

Nom d’événement de problème: APPCRASH
Nom de l’application: recettear.exe
Version de l’application: 1.0.0.1
Horodatage de l’application: 4cad8396
Nom du module par défaut: recettear.exe
Version du module par défaut: 1.0.0.1
Horodateur du module par défaut: 4cad8396
Code de l’exception: c0000005
Décalage de l’exception: 0007ae92
Version du système: 6.1.7601.2.1.0.768.3
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: b5e7
Information supplémentaire n° 2: b5e7aa73d4d501bdf62e5634009da56f
Information supplémentaire n° 3: b6f2
Information supplémentaire n° 4: b6f2874da3664dba6ee5ed91cc36c352
Ryuu-kun Jun 12, 2013 @ 1:38am 
It supports only somewhat low resolutions, maybe that's an issue. Mine starts even in fullscreen, but it seems video driver scales it, the real resolution becomes native 1920x1080.
So try updating drivers or play in windowed mode, like i prefer to switch easily to game wikia, and because it has not so high resolution.
Hellcolik Jun 12, 2013 @ 2:59am 
My drivers are updated. Thank you for your answer, I'll play in windowed mode then.
Gorman8or Jun 16, 2013 @ 4:29am 
I am also having this problem.

At first, the game worked fine, but loading takes about 30 seconds to get into the game and dungeons.

In an attempt to fix it, I tried adjusting the resolution and putting itinto windowed mode, but that only screwed the game up.

I'm now reinstalling it in the hope that it will fix itself.

Has anyone else had issues with long load times?
Showing 1-5 of 5 comments
< >
Per page: 15 30 50