Killburnmk3 Oct 22, 2013 @ 8:31am
Crashing on startup
Greetings,
I have played the game back in the day often - but it does not run on my new PC. I reinstalled it several times, and used nearly any option available in the lauch tool. Any good guess?
Showing 1-11 of 11 comments
< >
Noodles Oct 24, 2013 @ 6:32pm 
I just decided to pick this game up, and installed it. I get the same problem, it crashes on startup. Big waste of money here.
Killburnmk3 Oct 24, 2013 @ 7:01pm 
I have checked the issue, as it seems there is no work around. It is a hardware problem, my guess the grafic card, as good the game itself is - its not worth the time to resolve it by myself. The Devs got the data for the problem and nothing happened, that was 2 years ago.
Iron Monkey Oct 24, 2013 @ 11:07pm 
I played this game fine for a little over an hour the day I got it and worked fine, next day I tried to play it and it crashes my entire PC (not just the game). This also happened with Frozyn Synapse which I got a few days before this one. Just seems really weird that these two games would do that. I can play way more taxing games like Borderlands 2 and Civilization V for hours on end with no problems. Even other indie games like Trine 2 and Terraria no problem.

It's a shame really since I was enjoying it, but with a problem like that I don't even want to bother.
ogeraisi Oct 26, 2013 @ 2:00am 
try using custom.exe in the install directory and mess around with the settings
Killburnmk3 Oct 26, 2013 @ 4:56am 
Already done, no positive changes. If I disable everything I can hear the music with a black screen, but getting only error messages when starting a new game (at leat I guess that I am starting a game). In every error message the word "open" is written wrong "opne". And yes, I have tried to disable the user account control, virus scanner and checked if there is any access protection in the way - but no, there should be no reason for the erorrs.

The only one user with the same problems reports that he had 2 mouses and 2 keyboards where the copies where false ones - after the removel of them, all was good. But I have no "ghost" devices in my system.
longsh0t419 Dec 19, 2013 @ 6:55pm 
i just bought the game on the holiday sale and ran into the same prob.... Fixed it by running it in windowed mode... hope this helps you...
Killburnmk3 Dec 19, 2013 @ 9:49pm 
nope, like I sad, I have tried any option in the menu available that included fullscreen/ windowed mode and all the other options there - nothing seems to work
Cris Dec 20, 2013 @ 7:00pm 
Windowed mode fixed my problem (thanks).

Originally posted by longsh0t419:
i just bought the game on the holiday sale and ran into the same prob.... Fixed it by running it in windowed mode... hope this helps you...
Noodles Dec 28, 2013 @ 10:55pm 
PLAY IN WINDOWED MODE!!!!!!!!!!!!!!

IT FIXED THE PROBLEMS
Killburnmk3 Dec 29, 2013 @ 4:47am 
it might helps some people, but not me
bricio_fer Feb 26 @ 3:05pm 
I have the same problem, the game just doesn't work, I seach a lot of things and still, crashing when I Start :(
Showing 1-11 of 11 comments
< >
Per page: 15 30 50