Craziant3k Jun 1, 2013 @ 1:35pm
Surface Pro failed to start
Aloha! I had tried the Demo in the past and could play it fine. Yesterday when I logged on, I noticed that it failed to start. Initially I thought that the Demo was over so I purchased the bundle and I'm still having trouble.

Yes, I know...I should have troubleshooted this issue instead of purchasing it, but I had some wine last night.... >.<

Anyhow, are any other Surface Pro users having the same issue? All my updates, drivers, etc are updated.

Please advise.

Thankies! :D

Doh! forgot to add error log sorry!
Yay! I figured out how to get the logs from my install folder :D

heLog::heLog() - log file opened.
Engine version : he.engine-1.02.01.rel [Build : Nov 7 2012/17:10:58]
Detecting keyboard: [00000409]
Creating directXAudio
DirectXAudio - Initialized succesfully.
Module::heEngine - Starting...
Module::heEngine - Starting renderer...
Module::render_Init()...
Enumerating display modes...
Suitable : [22] - 1024x768 - 32 bpp
Suitable : [23] - 1024x768 - 32 bpp
Suitable : [24] - 1024x768 - 32 bpp
Suitable : [25] - 1152x864 - 32 bpp
Suitable : [26] - 1152x864 - 32 bpp
Suitable : [27] - 1152x864 - 32 bpp
Suitable : [28] - 1280x600 - 32 bpp
Suitable : [29] - 1280x600 - 32 bpp
Suitable : [30] - 1280x600 - 32 bpp
Suitable : [31] - 1280x720 - 32 bpp
Suitable : [32] - 1280x720 - 32 bpp
Suitable : [33] - 1280x768 - 32 bpp
Found suitable display resolution : 1280x768
moduleRender::render_Init() - DX display is : 1280x768
[ERROR]moduleRender::CreateDevice() failed at 1280x768


- System

- Provider

[ Name] Windows Error Reporting

- EventID 1001

[ Qualifiers] 0

Level 4

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2013-06-01T20:36:40.000000000Z

EventRecordID 24480

Channel Application


Security


- EventData

-1022726310
1
APPCRASH
Not available
0
Hacker Evolution.exe
1.0.0.1
509a7a04
Hacker Evolution.exe
1.0.0.1
509a7a04
c0000005
0008816e


C:\Users\<user>\AppData\Local\Temp\WER31A0.tmp.WERInternalMetadata.xml
C:\Users\<user>\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_Hacker Evolution_b0307b7316fe46aa2f215117b71ba7f8b1c88cd3_096c5601

0
f09e1bb7-cafa-11e2-befe-88cacc8a20e6
0
566d6a4b1dcff1ba1c0df1899fd0acfa



- System

- Provider

[ Name] Application Error

- EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2013-06-01T20:36:31.000000000Z

EventRecordID 24479

Channel Application


Security


- EventData

Hacker Evolution.exe
1.0.0.1
509a7a04
Hacker Evolution.exe
1.0.0.1
509a7a04
c0000005
0008816e
e34
01ce5f07b28a4fec
C:\Program Files (x86)\Steam\steamapps\common\Hacker Evolution\Hacker Evolution.exe
C:\Program Files (x86)\Steam\steamapps\common\Hacker Evolution\Hacker Evolution.exe
f09e1bb7-cafa-11e2-befe-88cacc8a20e6
Last edited by Craziant3k; Jun 2, 2013 @ 2:38am
Showing 1-5 of 5 comments
< >
exosyphen  [developer] Jun 3, 2013 @ 1:48pm 
We are looking into this.
Subarashi Nov 6, 2013 @ 12:41pm 
Same for me.
Should be great to be able to adjust the size of ~hud & buttons~ for playing with our fingers ;D
I've got pretty big finger...
Thanks
Subarashi Nov 6, 2013 @ 10:56pm 
And don't know why but it's starting this morning :D
... and fans are making to much noise... weird, but playable.
exosyphen  [developer] Nov 7, 2013 @ 3:39am 
Sounds like good news, I guess. Did you update any drivers?
Subarashi Nov 7, 2013 @ 3:58am 
In fact, I've bought it with "The swapper", "Kentucky Route Zero" and "Vessel".

All 4; for gaming on SurfacePro 1.
But I've tried the 3 others before using "HackerED", and on steam, as you now, game manage and install things if it missing.
So that's maybe come from something install just before by one fo them...

But, no drivers update since the 8.1, just usual OS update.
And no other game at all.

But i think i will install Ubuntu or VoyagerLegtux on it, in a couple of weeks.
I'll tell you what's happen with your game when i'll do it

Good luck ;)
Last edited by Subarashi; Nov 7, 2013 @ 4:14am
Showing 1-5 of 5 comments
< >
Per page: 15 30 50