searon9 Feb 22, 2013 @ 8:44pm
bugs during tutorial
If I don't do everything *exactly* when the tutorial says to, it won't goto the next phase of the tutorial. Right now Im stuck on the last part of the tutorial, I extract the $1,000 and I can't go any further nomatter what I try. Am I doing something wrong?
Showing 1-8 of 8 comments
< >
Snow Phoenix Feb 23, 2013 @ 6:39pm 
I can’t remember exactly what i did, but it seemed like i didn’t perform the step to trigger the is what you do text. I think i just logically followed what i should do next or just tried something random and once i reached the next trigger it worked. Once i get some sleep ill see if i can restart and then give you a better idea.
exosyphen  [developer] Mar 3, 2013 @ 4:42am 
Have you spent any of that money? You shouldn't.
Mikaela Apr 26, 2013 @ 7:24am 
I have the same problem.
At fisrt I spend money, but after I learned to use bounced links (how did I skip that line when reading instructions?) I didn't and got stuck.

First I create bounced link throught all other servers than Zero and attack it using DoS or EMP. Then I access the interface and take all of the money. And then I am stuck. I have done everything. but nothing happens. I even destroyed Zero and tried to destroy everything else too, but I got traced with one server left.
Mikaela Apr 26, 2013 @ 7:31am 
Interesting. I just tried again and now I got throught it. Maybe I forgot something in the beginning.
moistrous May 1, 2013 @ 4:15pm 
i love the reference to the movie Hackers, btw... that was awesome 8)
exosyphen  [developer] May 9, 2013 @ 7:04am 
:)
SS/ CROCODILO Aug 12, 2013 @ 11:01pm 
wtf, I cant we complete the tutorial???? The objective is plain simple: Hack into the zero cool and steal the 100 he has, only that. And I do just that, and the game does not end!!
That sucks!
exosyphen  [developer] Aug 14, 2013 @ 10:54am 
Have you spent that money? You shouldn't!
Showing 1-8 of 8 comments
< >
Per page: 15 30 50