Zalama 15 feb. 2013 a las 11:51
All buttons are missing.
All my buttons are missing most of time.
Sometimes when I restart game I get them working(usually not working), but as soon as I go back to menu they will disappear. So this game is unplayable. I was searching forums that this is old problem going back almost 2 years. This was never fixed (or still preparing for patch)?
Mostrando 1-15 de 45 comentarios
< >
gaga-dominian 15 feb. 2013 a las 17:51 
Just bought the game and have the exact same problem. No workaround... this sucks, because I liked the game when I could see the buttons ^^
Harucifer 16 feb. 2013 a las 15:25 
Same problem here.

Im starting to think STEAM only puts broken games on sale. Fable 3 crashed like a ♥♥♥♥♥ for me, and this one has no buttons.
SteveV45 17 feb. 2013 a las 23:22 
Same problem.
The menu's do have keyboard short cuts though.
"m" for mail,
"f" for firwall,
Última edición por SteveV45; 17 feb. 2013 a las 23:26
demichkov™ 18 feb. 2013 a las 5:35 
just turn your vsync on!
DeNarr 19 feb. 2013 a las 8:16 
I am having the same issue. In fact, it happened the very first time I started up the game, and could not for the life of me figure out how to press the "firewall button" when no such button existed. Going out to the menu and back sometimes gets the buttons back, but it is still very annoying.
Blood.Red 19 feb. 2013 a las 13:22 
if i play with the name it suggest the buttons works for me, but if i take my own name they are gone for me
as well..
Faber 24 mar. 2013 a las 21:40 
I have had some issues aswell. If I play full screen (three monitors) the map goes all the way to my right screen with no way to center it. and my system resources are on the far left. if I make it a windowed mode game, then my game buttons disappear in single player. I tried setting launch options height and width, but they do not seem to work.
exosyphen  [desarrollador] 9 mayo 2013 a las 7:04 
Try turning VSync on/off
splashkhat 16 jul. 2013 a las 8:36 
There is no VSync setting in-game or on Steam. I tried to disable the Steam overlay but that didn't work. I'm at a loss
exosyphen  [desarrollador] 17 jul. 2013 a las 3:31 
Th VSync setting should be in your video card's control panel.
Zalama 17 jul. 2013 a las 8:15 
I think it is poor programming if it requires special adjusments for driver settings. Please fix this to game. Almost 3 years when this was reported and you only offer work around.
Azazel 18 jul. 2013 a las 4:45 
is there any other way to fix this except turning VSync on/off?
novocain 17 ago. 2013 a las 3:03 
It used to work just fine when I bought the game last year.
Now I sadly have this error aswell. Makes the game unplayable.

VSync is already disabled (, I play in windowed mode and can't see any buttons.

exosyphen  [desarrollador] 19 ago. 2013 a las 2:57 
I am investigating this. Try VSync ON is OFF won't work.
mount 24 dic. 2013 a las 12:39 
Fix your game
Mostrando 1-15 de 45 comentarios
< >
Por página: 15 30 50