Zalama 2013年2月15日上午11:51
All buttons are missing.
All my buttons are missing most of time.
Sometimes when I restart game I get them working(usually not working), but as soon as I go back to menu they will disappear. So this game is unplayable. I was searching forums that this is old problem going back almost 2 years. This was never fixed (or still preparing for patch)? http://www.exosyphen.com/site-forum/viewtopic.php?f=8&t=865&start=20
正在显示第 1 - 15 条,共 43 条留言
< >
gaga-dominian 2013年2月15日下午5:51 
Just bought the game and have the exact same problem. No workaround... this sucks, because I liked the game when I could see the buttons ^^
Harucifer 2013年2月16日下午3:25 
Same problem here.

Im starting to think STEAM only puts broken games on sale. Fable 3 crashed like a ♥♥♥♥♥ for me, and this one has no buttons.
SteveV45 2013年2月17日下午11:22 
Same problem.
The menu's do have keyboard short cuts though.
"m" for mail,
"f" for firwall,
ect.
最后由 SteveV45 编辑于; 2013年2月17日下午11:26
demichkov™ 2013年2月18日上午5:35 
just turn your vsync on!
DeNarr 2013年2月19日上午8:16 
I am having the same issue. In fact, it happened the very first time I started up the game, and could not for the life of me figure out how to press the "firewall button" when no such button existed. Going out to the menu and back sometimes gets the buttons back, but it is still very annoying.
Blood.Red 2013年2月19日下午1:22 
if i play with the name it suggest the buttons works for me, but if i take my own name they are gone for me
as well..
Faber 2013年3月24日下午9:40 
I have had some issues aswell. If I play full screen (three monitors) the map goes all the way to my right screen with no way to center it. and my system resources are on the far left. if I make it a windowed mode game, then my game buttons disappear in single player. I tried setting launch options height and width, but they do not seem to work.
exosyphen  [开发者] 2013年5月9日上午7:04 
Try turning VSync on/off
splashkhat 2013年7月16日上午8:36 
There is no VSync setting in-game or on Steam. I tried to disable the Steam overlay but that didn't work. I'm at a loss
exosyphen  [开发者] 2013年7月17日上午3:31 
Th VSync setting should be in your video card's control panel.
Zalama 2013年7月17日上午8:15 
I think it is poor programming if it requires special adjusments for driver settings. Please fix this to game. Almost 3 years when this was reported and you only offer work around.
Azazel 2013年7月18日上午4:45 
is there any other way to fix this except turning VSync on/off?
novocain 2013年8月17日上午3:03 
It used to work just fine when I bought the game last year.
Now I sadly have this error aswell. Makes the game unplayable.

VSync is already disabled (http://i.imgur.com/VsEUEKV.png), I play in windowed mode and can't see any buttons.


Boo.
exosyphen  [开发者] 2013年8月19日上午2:57 
I am investigating this. Try VSync ON is OFF won't work.
root/.workspace/.garbage. 2013年12月24日下午12:39 
Fix your game
正在显示第 1 - 15 条,共 43 条留言
< >
每页显示数: 15 30 50