Zalama 15 Fev, 2013 às 11:51
All buttons are missing.
All my buttons are missing most of time.
Sometimes when I restart game I get them working(usually not working), but as soon as I go back to menu they will disappear. So this game is unplayable. I was searching forums that this is old problem going back almost 2 years. This was never fixed (or still preparing for patch)? http://www.exosyphen.com/site-forum/viewtopic.php?f=8&t=865&start=20
A mostrar 1-15 de 27 comentários
< >
gaga-dominian 15 Fev, 2013 às 17:51 
Just bought the game and have the exact same problem. No workaround... this sucks, because I liked the game when I could see the buttons ^^
Harucifer 16 Fev, 2013 às 15:25 
Same problem here.

Im starting to think STEAM only puts broken games on sale. Fable 3 crashed like a ♥♥♥♥♥ for me, and this one has no buttons.
SteveV45 17 Fev, 2013 às 23:22 
Same problem.
The menu's do have keyboard short cuts though.
"m" for mail,
"f" for firwall,
ect.
Última alteração por SteveV45; 17 Fev, 2013 às 23:26
demichkov™ 18 Fev, 2013 às 5:35 
just turn your vsync on!
DeNarr 19 Fev, 2013 às 8:16 
I am having the same issue. In fact, it happened the very first time I started up the game, and could not for the life of me figure out how to press the "firewall button" when no such button existed. Going out to the menu and back sometimes gets the buttons back, but it is still very annoying.
Blood.Red 19 Fev, 2013 às 13:22 
if i play with the name it suggest the buttons works for me, but if i take my own name they are gone for me
as well..
Faber 24 Mar, 2013 às 21:40 
I have had some issues aswell. If I play full screen (three monitors) the map goes all the way to my right screen with no way to center it. and my system resources are on the far left. if I make it a windowed mode game, then my game buttons disappear in single player. I tried setting launch options height and width, but they do not seem to work.
exosyphen  [autor] 9 Mai, 2013 às 7:04 
Try turning VSync on/off
splashkhat 16 Jul, 2013 às 8:36 
There is no VSync setting in-game or on Steam. I tried to disable the Steam overlay but that didn't work. I'm at a loss
exosyphen  [autor] 17 Jul, 2013 às 3:31 
Th VSync setting should be in your video card's control panel.
Zalama 17 Jul, 2013 às 8:15 
I think it is poor programming if it requires special adjusments for driver settings. Please fix this to game. Almost 3 years when this was reported and you only offer work around.
Azazel 18 Jul, 2013 às 4:45 
is there any other way to fix this except turning VSync on/off?
novocain 17 Ago, 2013 às 3:03 
It used to work just fine when I bought the game last year.
Now I sadly have this error aswell. Makes the game unplayable.

VSync is already disabled (http://i.imgur.com/VsEUEKV.png), I play in windowed mode and can't see any buttons.


Boo.
exosyphen  [autor] 19 Ago, 2013 às 2:57 
I am investigating this. Try VSync ON is OFF won't work.
Terknickle Frahnsis 24 Dez, 2013 às 12:39 
Fix your game
A mostrar 1-15 de 27 comentários
< >
Por página: 15 30 50