Zalama 2013년 2월 15일 오전 11시 51분
All buttons are missing.
All my buttons are missing most of time.
Sometimes when I restart game I get them working(usually not working), but as soon as I go back to menu they will disappear. So this game is unplayable. I was searching forums that this is old problem going back almost 2 years. This was never fixed (or still preparing for patch)? http://www.exosyphen.com/site-forum/viewtopic.php?f=8&t=865&start=20
23개 중 1-15 표시중
< >
gaga-dominian 2013년 2월 15일 오후 5시 51분 
Just bought the game and have the exact same problem. No workaround... this sucks, because I liked the game when I could see the buttons ^^
Harucifer 2013년 2월 16일 오후 3시 25분 
Same problem here.

Im starting to think STEAM only puts broken games on sale. Fable 3 crashed like a ♥♥♥♥♥ for me, and this one has no buttons.
SteveV45 2013년 2월 17일 오후 11시 22분 
Same problem.
The menu's do have keyboard short cuts though.
"m" for mail,
"f" for firwall,
ect.
demichkov™ 2013년 2월 18일 오전 5시 35분 
just turn your vsync on!
DeNarr 2013년 2월 19일 오전 8시 16분 
I am having the same issue. In fact, it happened the very first time I started up the game, and could not for the life of me figure out how to press the "firewall button" when no such button existed. Going out to the menu and back sometimes gets the buttons back, but it is still very annoying.
Blood Red 2013년 2월 19일 오후 1시 22분 
if i play with the name it suggest the buttons works for me, but if i take my own name they are gone for me
as well..
Faber 2013년 3월 24일 오후 9시 40분 
I have had some issues aswell. If I play full screen (three monitors) the map goes all the way to my right screen with no way to center it. and my system resources are on the far left. if I make it a windowed mode game, then my game buttons disappear in single player. I tried setting launch options height and width, but they do not seem to work.
exosyphen  [개발자] 2013년 5월 9일 오전 7시 04분 
Try turning VSync on/off
splashkhat 2013년 7월 16일 오전 8시 36분 
There is no VSync setting in-game or on Steam. I tried to disable the Steam overlay but that didn't work. I'm at a loss
exosyphen  [개발자] 2013년 7월 17일 오전 3시 31분 
Th VSync setting should be in your video card's control panel.
Zalama 2013년 7월 17일 오전 8시 15분 
I think it is poor programming if it requires special adjusments for driver settings. Please fix this to game. Almost 3 years when this was reported and you only offer work around.
Srainter 2013년 7월 18일 오전 4시 45분 
is there any other way to fix this except turning VSync on/off?
novocain 2013년 8월 17일 오전 3시 03분 
It used to work just fine when I bought the game last year.
Now I sadly have this error aswell. Makes the game unplayable.

VSync is already disabled (http://i.imgur.com/VsEUEKV.png), I play in windowed mode and can't see any buttons.


Boo.
exosyphen  [개발자] 2013년 8월 19일 오전 2시 57분 
I am investigating this. Try VSync ON is OFF won't work.
frank n beanz 2 frank's revenge 2013년 12월 24일 오후 12시 39분 
Fix your game
23개 중 1-15 표시중
< >
페이지당: 15 30 50