Zalama Feb 15, 2013 @ 11:51am
All buttons are missing.
All my buttons are missing most of time.
Sometimes when I restart game I get them working(usually not working), but as soon as I go back to menu they will disappear. So this game is unplayable. I was searching forums that this is old problem going back almost 2 years. This was never fixed (or still preparing for patch)?
Showing 1-15 of 45 comments
< >
gaga-dominian Feb 15, 2013 @ 5:51pm 
Just bought the game and have the exact same problem. No workaround... this sucks, because I liked the game when I could see the buttons ^^
Harucifer Feb 16, 2013 @ 3:25pm 
Same problem here.

Im starting to think STEAM only puts broken games on sale. Fable 3 crashed like a ♥♥♥♥♥ for me, and this one has no buttons.
SteveV45 Feb 17, 2013 @ 11:22pm 
Same problem.
The menu's do have keyboard short cuts though.
"m" for mail,
"f" for firwall,
Last edited by SteveV45; Feb 17, 2013 @ 11:26pm
demichkov™ Feb 18, 2013 @ 5:35am 
just turn your vsync on!
DeNarr Feb 19, 2013 @ 8:16am 
I am having the same issue. In fact, it happened the very first time I started up the game, and could not for the life of me figure out how to press the "firewall button" when no such button existed. Going out to the menu and back sometimes gets the buttons back, but it is still very annoying.
Blood.Red Feb 19, 2013 @ 1:22pm 
if i play with the name it suggest the buttons works for me, but if i take my own name they are gone for me
as well..
Faber Mar 24, 2013 @ 9:40pm 
I have had some issues aswell. If I play full screen (three monitors) the map goes all the way to my right screen with no way to center it. and my system resources are on the far left. if I make it a windowed mode game, then my game buttons disappear in single player. I tried setting launch options height and width, but they do not seem to work.
exosyphen  [developer] May 9, 2013 @ 7:04am 
Try turning VSync on/off
splashkhat Jul 16, 2013 @ 8:36am 
There is no VSync setting in-game or on Steam. I tried to disable the Steam overlay but that didn't work. I'm at a loss
exosyphen  [developer] Jul 17, 2013 @ 3:31am 
Th VSync setting should be in your video card's control panel.
Zalama Jul 17, 2013 @ 8:15am 
I think it is poor programming if it requires special adjusments for driver settings. Please fix this to game. Almost 3 years when this was reported and you only offer work around.
Azazel Jul 18, 2013 @ 4:45am 
is there any other way to fix this except turning VSync on/off?
novocain Aug 17, 2013 @ 3:03am 
It used to work just fine when I bought the game last year.
Now I sadly have this error aswell. Makes the game unplayable.

VSync is already disabled (, I play in windowed mode and can't see any buttons.

exosyphen  [developer] Aug 19, 2013 @ 2:57am 
I am investigating this. Try VSync ON is OFF won't work.
mount Dec 24, 2013 @ 12:39pm 
Fix your game
Showing 1-15 of 45 comments
< >
Per page: 15 30 50