KafarPL Dec 17, 2013 @ 12:22pm
Hacker Evo not working
So, I've wanted to bring back memories (played one of the Hacker Evo games when I was young) and installed the game. After launching it I've discovered that its simply not working. Screen goes black and whole PC freezes, all I can do is to restart it. Ive noticed that some ppl had this problem but no solution was found to this. Anyone can help ?
Showing 1-15 of 19 comments
< >
exosyphen  [developer] Dec 17, 2013 @ 2:02pm 
It should work now :)
KafarPL Dec 17, 2013 @ 2:31pm 
Well...still not working. Steam dl'ed some +/- 170 kb thing but it still stays the same. If it matters my PC specs: Phenom II x4 965 BE, Radeon HD7750, Win 7, 4 GB RAM
KafarPL Dec 18, 2013 @ 4:19am 
Again downloaded 130 kb "update", still nothing :(
exosyphen  [developer] Dec 18, 2013 @ 5:42am 
It should be finally fixed now. Sorry for the misshap on our end :(
KafarPL Dec 18, 2013 @ 6:15am 
Well thanks for trying but...well...still not working. I guess I wont be able to play it :/
Tezu Dec 18, 2013 @ 11:10am 
I also have issues in the game. It works till the profile selection screen, but when I select one, it doesn't go to the level selection screen. :(
Soylent Dec 18, 2013 @ 7:08pm 
Originally posted by KafarPL:
So, I've wanted to bring back memories (played one of the Hacker Evo games when I was young)

Wasn't this game released just 5-6 years ago?
KafarPL Dec 19, 2013 @ 12:43pm 
Originally posted by Soylent:
Wasn't this game released just 5-6 years ago?

Yea, my mistake, I was playing Digital Hazard then.
exosyphen  [developer] Dec 19, 2013 @ 3:50pm 
Is it working now?
KafarPL Dec 20, 2013 @ 12:14am 
Nope :( Also I've re-installed it but still nothing.
exosyphen  [developer] Dec 22, 2013 @ 5:56am 
Send me an email to: support@exosyphen.com and we will work this out :)
Jaro Dec 24, 2013 @ 3:42pm 
I have Comodo Firewall and exe was blocked by firewall causes balck screen and freezing of all PC
KafarPL Dec 25, 2013 @ 1:21am 
@Jaro - lulz, I also use Comodo, gotta check this. Thanks for info :)
KafarPL Dec 25, 2013 @ 1:30am 
Well..I've added exe to the safe files in firewall options - same thing still happens. However when I turned off firewall and defense+, the game launched. I'll try to add exe to defense+, maybe it will finally work
Jaro Dec 25, 2013 @ 2:27am 
Yep it`s defence+ error, I only disable d+ and game works properly. I`ve tried to send file for scan to comodo devs but exe file was rejected. Wesołych Świąt :)
Showing 1-15 of 19 comments
< >
Per page: 15 30 50