Bloo Flar3 Dec 25, 2013 @ 6:55am
game crashing on load up
Every time i load the game it crashes straight away, I've tried running it as admin, reinstalled it and restarted my computer. just crashes on load up
Showing 1-12 of 12 comments
< >
exosyphen  [developer] Dec 25, 2013 @ 8:04am 
Send me an email to: support@exosyphen.com to fix this. You can attach the .log file from the game's folder.
Bloo Flar3 Dec 25, 2013 @ 2:02pm 
Originally posted by exosyphen:
Send me an email to: support@exosyphen.com to fix this. You can attach the .log file from the game's folder.

E-Mail Sent
exosyphen  [developer] Dec 26, 2013 @ 10:42am 
Thanks! Will catch up with you right away.
Repl1c4 Dec 26, 2013 @ 10:56am 
Having the same problem. Start game ---> screen goes black ----> returns to desktop. Click on running app ----> screen goes black -----> returns to desktop. Game audio starts, but nothing else.
ForTheVoyeur Feb 6 @ 5:57pm 
was there a resolution for this yet? i too am having the very same issue
Repl1c4 Feb 8 @ 1:00pm 
I have 1920x1080 desktop resolution which caused this error. Change it to for example 1280x720. That's how I got it running. Tip for the developers that it would be nice to get an answer when someone is having a problem with YOUR product. That's called customer service if you didn't know.
exosyphen  [developer] Feb 11 @ 4:55am 
We do have customer support. Please look above your post :)
The game engine is old (2007) so there are issues here and there with newer hardware. We are working on a complete engine overhaul and update.
Rhenthyl Mar 26 @ 3:25am 
This seems to be caused by a problem with the game not being able to change resolutions for some reason. According to the log i found in my files:

heLog::heLog() - log file opened.
Engine version : he.engine-2.01.rel [Build : Dec 16 2012/16:31:45]
Detecting keyboard: [00000809]
Creating directXAudio
DirectXAudio - Initialized succesfully.
Module::heEngine - Starting...
Module::heEngine - Starting renderer...
Module::render_Init()...
Enumerating display modes...
Suitable : [88] - 1024x768 - 32 bpp
Suitable : [89] - 1024x768 - 32 bpp
Suitable : [90] - 1024x768 - 32 bpp
Suitable : [97] - 1152x864 - 32 bpp
Suitable : [98] - 1152x864 - 32 bpp
Suitable : [99] - 1152x864 - 32 bpp
Suitable : [106] - 1280x600 - 32 bpp
Suitable : [107] - 1280x600 - 32 bpp
Suitable : [108] - 1280x600 - 32 bpp
Suitable : [127] - 1280x720 - 32 bpp
Suitable : [128] - 1280x720 - 32 bpp
Suitable : [129] - 1280x720 - 32 bpp
Suitable : [130] - 1280x720 - 32 bpp
Suitable : [131] - 1280x720 - 32 bpp
Suitable : [132] - 1280x720 - 32 bpp
Suitable : [133] - 1280x720 - 32 bpp
Suitable : [134] - 1280x720 - 32 bpp
Suitable : [135] - 1280x720 - 32 bpp
Found suitable display resolution : 1280x768
moduleRender::render_Init() - DX display is : 1920x1080
[ERROR]moduleRender::render_Init() - Unsupported resolution. Switching to : 1280x768

moduleRender::render_Init() - failed to change resolution!
[ERROR]moduleRender::CreateDevice() failed at 1280x768
exosyphen  [developer] Mar 27 @ 3:42pm 
Hi,

We are rolling out a BIG update in a few days with a fresh new graphics engine that solves these issue.
Meanwhile, feel free to contact me at support@exosyphen.com for a fixed executable.
Rhenthyl Mar 27 @ 3:50pm 
Just a quick update with regards to the new patch coming. If you're on a windows 7/8 machine you may get an error saying a dll file is missing. You can get the file from: http://www.dll-files.com/dllindex/dll-files.shtml?msvcr100d

Add it to the SystemWOW64 folder and all will be fine, game works fine for me after that, on the updated patch.

This is only for the 64bit win 7/8, no idea if it effects the standard version ones. If it does though, just add the file to the System32 folder
exosyphen  [developer] Apr 7 @ 10:16am 
We are including that file in the newest builds.
exosyphen  [developer] Apr 19 @ 4:48pm 
Hello everyone,

We just rolled out a big update and these issues should be fixed now.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50