DeadWire 2012년 11월 5일 오전 8시 07분
Running better in windows 8
Just reinstalled the game in my upgraded rig and its running a bit smoother than it did in Win7....which is surprising as this is a fairly old game
DeadWire님이 마지막으로 수정; 2012년 11월 5일 오후 6시 06분
14개 중 1-14 표시중
< >
PC_ARCADE 2012년 11월 5일 오후 1시 58분 
I wish :( I can;t even get it to run - Just says "Failed to start - App already running" :(
DeadWire 2012년 11월 5일 오후 6시 05분 
Really? I have not even had to change any compatibility settings.......perhaps its a hardware issue, I have a core i5 Ivy and a GTX 560 ti sli setup myself
Tomb_Raider_Legend (t.A.T.u) 2012년 11월 6일 오후 12시 03분 
cmon TRL isnt like these new COD or BF games it runs smoothly enough in any kind of windows :) just dont use a real old pc to play it on!
DeadWire 2012년 11월 6일 오후 2시 24분 
you would be surprised how even a minor OS change like the one from Vista to 7 (90% the same things running under the hood) can break game compatibility.....just look at Fallout 3
DeadWire 2012년 11월 6일 오후 5시 52분 
I found PC_ARCADE's problem......I think.....DON'T put this game in ANY compatibility mode that causes the "application already running" bug. The game runs fine under the default settings anyway
PC_ARCADE 2012년 12월 8일 오전 3시 26분 
Unfortunately that doesn't work for me, it's not the only game it's happening with either, I think a complete re install of windows might be the only way to fix it :(
DeadWire 2012년 12월 8일 오후 8시 23분 
It could be your hardware....what are you running?
DeadWire님이 마지막으로 수정; 2012년 12월 8일 오후 8시 24분
PC_ARCADE 2012년 12월 9일 오전 2시 28분 
I should be OK:

Q6600 @ 3.4
gtx660
4Gb ram

I've reinstalled windows 8 fresh as well and it's the same :(
PC_ARCADE님이 마지막으로 수정; 2012년 12월 9일 오전 2시 30분
DeadWire 2012년 12월 9일 오후 4시 32분 
hmmm.... the only thing I can say is to check your drivers I have no idea why it runs fine for me and a couple of my friends and not you with this pc
PC_ARCADE 2012년 12월 11일 오전 4시 25분 
Weird isn't it? I'm having all sorts of problem with lots of games since moving to Windows 8 - there's something about my system steam really doesn't like, games that work fine for others won't start for me.

I think I might have to drop back to windows 7, which I don't really want to do - maybe waiting a while to see if things improve
DeadWire 2012년 12월 12일 오전 5시 06분 
Out of the 70+ games I have tested only one (Septerra core) does not work on 8 but ran in 7 and this leads me to think your problem is Hardware/Driver related..... make double sure your drivers are up to date and maybe try out beta drivers on your GPU before downgrading back to 7
DeadWire님이 마지막으로 수정; 2012년 12월 12일 오전 8시 00분
PC_ARCADE 2012년 12월 15일 오전 6시 35분 
My drivers are up to date and I'm running the latest beta's for my GTX460 - I am going to see if I can sort out the problems with the games I have before dropping back to 7. I'll give it a couple of months
DarthSidious666 2013년 2월 14일 오전 10시 15분 
PC_ARCADE님이 먼저 게시:
I wish :( I can;t even get it to run - Just says "Failed to start - App already running" :(

Windows 8 does have a habit of not closing programs properly, use Task Manager to exit the program, exit Steam and reload Steam, verify the game cache and try again.

Sometimes files can be missing.

Let me know what happens.
DarthSidious666님이 마지막으로 수정; 2013년 2월 14일 오전 10시 15분
tmonahan23 2013년 2월 23일 오후 3시 36분 
What i found with the demo is to not have Steam active or running in background. Then I would click to play from desktop and the Demo played. downloading the Full version see if I get any crashes like you guys. I hope any issues get fixed
14개 중 1-14 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 11월 5일 오전 8시 07분
게시글: 14