DeadWire 5 nov 2012 om 8:07vm
Running better in windows 8
Just reinstalled the game in my upgraded rig and its running a bit smoother than it did in Win7....which is surprising as this is a fairly old game
Laatst bewerkt door DeadWire; 5 nov 2012 om 6:06nm
1-14 van 14 reacties weergegeven
< >
PC_ARCADE 5 nov 2012 om 1:58nm 
I wish :( I can;t even get it to run - Just says "Failed to start - App already running" :(
DeadWire 5 nov 2012 om 6:05nm 
Really? I have not even had to change any compatibility settings.......perhaps its a hardware issue, I have a core i5 Ivy and a GTX 560 ti sli setup myself
Tomb_Raider_Legend (t.A.T.u) 6 nov 2012 om 12:03nm 
cmon TRL isnt like these new COD or BF games it runs smoothly enough in any kind of windows :) just dont use a real old pc to play it on!
DeadWire 6 nov 2012 om 2:24nm 
you would be surprised how even a minor OS change like the one from Vista to 7 (90% the same things running under the hood) can break game compatibility.....just look at Fallout 3
DeadWire 6 nov 2012 om 5:52nm 
I found PC_ARCADE's problem......I think.....DON'T put this game in ANY compatibility mode that causes the "application already running" bug. The game runs fine under the default settings anyway
PC_ARCADE 8 dec 2012 om 3:26vm 
Unfortunately that doesn't work for me, it's not the only game it's happening with either, I think a complete re install of windows might be the only way to fix it :(
DeadWire 8 dec 2012 om 8:23nm 
It could be your hardware....what are you running?
Laatst bewerkt door DeadWire; 8 dec 2012 om 8:24nm
PC_ARCADE 9 dec 2012 om 2:28vm 
I should be OK:

Q6600 @ 3.4
gtx660
4Gb ram

I've reinstalled windows 8 fresh as well and it's the same :(
Laatst bewerkt door PC_ARCADE; 9 dec 2012 om 2:30vm
DeadWire 9 dec 2012 om 4:32nm 
hmmm.... the only thing I can say is to check your drivers I have no idea why it runs fine for me and a couple of my friends and not you with this pc
PC_ARCADE 11 dec 2012 om 4:25vm 
Weird isn't it? I'm having all sorts of problem with lots of games since moving to Windows 8 - there's something about my system steam really doesn't like, games that work fine for others won't start for me.

I think I might have to drop back to windows 7, which I don't really want to do - maybe waiting a while to see if things improve
DeadWire 12 dec 2012 om 5:06vm 
Out of the 70+ games I have tested only one (Septerra core) does not work on 8 but ran in 7 and this leads me to think your problem is Hardware/Driver related..... make double sure your drivers are up to date and maybe try out beta drivers on your GPU before downgrading back to 7
Laatst bewerkt door DeadWire; 12 dec 2012 om 8:00vm
PC_ARCADE 15 dec 2012 om 6:35vm 
My drivers are up to date and I'm running the latest beta's for my GTX460 - I am going to see if I can sort out the problems with the games I have before dropping back to 7. I'll give it a couple of months
DarthSidious666 14 feb 2013 om 10:15vm 
Origineel geplaatst door PC_ARCADE:
I wish :( I can;t even get it to run - Just says "Failed to start - App already running" :(

Windows 8 does have a habit of not closing programs properly, use Task Manager to exit the program, exit Steam and reload Steam, verify the game cache and try again.

Sometimes files can be missing.

Let me know what happens.
Laatst bewerkt door DarthSidious666; 14 feb 2013 om 10:15vm
tmonahan23 23 feb 2013 om 3:36nm 
What i found with the demo is to not have Steam active or running in background. Then I would click to play from desktop and the Demo played. downloading the Full version see if I get any crashes like you guys. I hope any issues get fixed
1-14 van 14 reacties weergegeven
< >
Per pagina: 15 30 50