Tomb Raider: Legend > Obecné diskuze > Detaily tématu
DeadWire 5. lis. 2012 v 8.07 dop.
Running better in windows 8
Just reinstalled the game in my upgraded rig and its running a bit smoother than it did in Win7....which is surprising as this is a fairly old game
Naposledy upravil DeadWire; 5. lis. 2012 v 6.06 odp.
Zobrazeno 114 z 14 komentářů
< >
PC_ARCADE 5. lis. 2012 v 1.58 odp. 
I wish :( I can;t even get it to run - Just says "Failed to start - App already running" :(
DeadWire 5. lis. 2012 v 6.05 odp. 
Really? I have not even had to change any compatibility settings.......perhaps its a hardware issue, I have a core i5 Ivy and a GTX 560 ti sli setup myself
Tomb_Raider_Legend (t.A.T.u) 6. lis. 2012 v 12.03 odp. 
cmon TRL isnt like these new COD or BF games it runs smoothly enough in any kind of windows :) just dont use a real old pc to play it on!
DeadWire 6. lis. 2012 v 2.24 odp. 
you would be surprised how even a minor OS change like the one from Vista to 7 (90% the same things running under the hood) can break game compatibility.....just look at Fallout 3
DeadWire 6. lis. 2012 v 5.52 odp. 
I found PC_ARCADE's problem......I think.....DON'T put this game in ANY compatibility mode that causes the "application already running" bug. The game runs fine under the default settings anyway
PC_ARCADE 8. pro. 2012 v 3.26 dop. 
Unfortunately that doesn't work for me, it's not the only game it's happening with either, I think a complete re install of windows might be the only way to fix it :(
DeadWire 8. pro. 2012 v 8.23 odp. 
It could be your hardware....what are you running?
Naposledy upravil DeadWire; 8. pro. 2012 v 8.24 odp.
PC_ARCADE 9. pro. 2012 v 2.28 dop. 
I should be OK:

Q6600 @ 3.4
gtx660
4Gb ram

I've reinstalled windows 8 fresh as well and it's the same :(
Naposledy upravil PC_ARCADE; 9. pro. 2012 v 2.30 dop.
DeadWire 9. pro. 2012 v 4.32 odp. 
hmmm.... the only thing I can say is to check your drivers I have no idea why it runs fine for me and a couple of my friends and not you with this pc
PC_ARCADE 11. pro. 2012 v 4.25 dop. 
Weird isn't it? I'm having all sorts of problem with lots of games since moving to Windows 8 - there's something about my system steam really doesn't like, games that work fine for others won't start for me.

I think I might have to drop back to windows 7, which I don't really want to do - maybe waiting a while to see if things improve
DeadWire 12. pro. 2012 v 5.06 dop. 
Out of the 70+ games I have tested only one (Septerra core) does not work on 8 but ran in 7 and this leads me to think your problem is Hardware/Driver related..... make double sure your drivers are up to date and maybe try out beta drivers on your GPU before downgrading back to 7
Naposledy upravil DeadWire; 12. pro. 2012 v 8.00 dop.
PC_ARCADE 15. pro. 2012 v 6.35 dop. 
My drivers are up to date and I'm running the latest beta's for my GTX460 - I am going to see if I can sort out the problems with the games I have before dropping back to 7. I'll give it a couple of months
DarthSidious666 14. úno. 2013 v 10.15 dop. 
PC_ARCADE původně napsal:
I wish :( I can;t even get it to run - Just says "Failed to start - App already running" :(

Windows 8 does have a habit of not closing programs properly, use Task Manager to exit the program, exit Steam and reload Steam, verify the game cache and try again.

Sometimes files can be missing.

Let me know what happens.
Naposledy upravil DarthSidious666; 14. úno. 2013 v 10.15 dop.
tmonahan23 23. úno. 2013 v 3.36 odp. 
What i found with the demo is to not have Steam active or running in background. Then I would click to play from desktop and the Demo played. downloading the Full version see if I get any crashes like you guys. I hope any issues get fixed
Zobrazeno 114 z 14 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 5. lis. 2012 v 8.07 dop.
Počet příspěvků: 14