DeadWire Nov 5, 2012 @ 8:07am
Running better in windows 8
Just reinstalled the game in my upgraded rig and its running a bit smoother than it did in Win7....which is surprising as this is a fairly old game
Last edited by DeadWire; Nov 5, 2012 @ 6:06pm
Showing 1-14 of 14 comments
< >
PC_ARCADE Nov 5, 2012 @ 1:58pm 
I wish :( I can;t even get it to run - Just says "Failed to start - App already running" :(
DeadWire Nov 5, 2012 @ 6:05pm 
Really? I have not even had to change any compatibility settings.......perhaps its a hardware issue, I have a core i5 Ivy and a GTX 560 ti sli setup myself
Tomb_Raider_Legend (t.A.T.u) Nov 6, 2012 @ 12:03pm 
cmon TRL isnt like these new COD or BF games it runs smoothly enough in any kind of windows :) just dont use a real old pc to play it on!
DeadWire Nov 6, 2012 @ 2:24pm 
you would be surprised how even a minor OS change like the one from Vista to 7 (90% the same things running under the hood) can break game compatibility.....just look at Fallout 3
DeadWire Nov 6, 2012 @ 5:52pm 
I found PC_ARCADE's problem......I think.....DON'T put this game in ANY compatibility mode that causes the "application already running" bug. The game runs fine under the default settings anyway
PC_ARCADE Dec 8, 2012 @ 3:26am 
Unfortunately that doesn't work for me, it's not the only game it's happening with either, I think a complete re install of windows might be the only way to fix it :(
DeadWire Dec 8, 2012 @ 8:23pm 
It could be your hardware....what are you running?
Last edited by DeadWire; Dec 8, 2012 @ 8:24pm
PC_ARCADE Dec 9, 2012 @ 2:28am 
I should be OK:

Q6600 @ 3.4
gtx660
4Gb ram

I've reinstalled windows 8 fresh as well and it's the same :(
Last edited by PC_ARCADE; Dec 9, 2012 @ 2:30am
DeadWire Dec 9, 2012 @ 4:32pm 
hmmm.... the only thing I can say is to check your drivers I have no idea why it runs fine for me and a couple of my friends and not you with this pc
PC_ARCADE Dec 11, 2012 @ 4:25am 
Weird isn't it? I'm having all sorts of problem with lots of games since moving to Windows 8 - there's something about my system steam really doesn't like, games that work fine for others won't start for me.

I think I might have to drop back to windows 7, which I don't really want to do - maybe waiting a while to see if things improve
DeadWire Dec 12, 2012 @ 5:06am 
Out of the 70+ games I have tested only one (Septerra core) does not work on 8 but ran in 7 and this leads me to think your problem is Hardware/Driver related..... make double sure your drivers are up to date and maybe try out beta drivers on your GPU before downgrading back to 7
Last edited by DeadWire; Dec 12, 2012 @ 8:00am
PC_ARCADE Dec 15, 2012 @ 6:35am 
My drivers are up to date and I'm running the latest beta's for my GTX460 - I am going to see if I can sort out the problems with the games I have before dropping back to 7. I'll give it a couple of months
DarthSidious666 Feb 14, 2013 @ 10:15am 
Originally posted by PC_ARCADE:
I wish :( I can;t even get it to run - Just says "Failed to start - App already running" :(

Windows 8 does have a habit of not closing programs properly, use Task Manager to exit the program, exit Steam and reload Steam, verify the game cache and try again.

Sometimes files can be missing.

Let me know what happens.
Last edited by DarthSidious666; Feb 14, 2013 @ 10:15am
tmonahan23 Feb 23, 2013 @ 3:36pm 
What i found with the demo is to not have Steam active or running in background. Then I would click to play from desktop and the Demo played. downloading the Full version see if I get any crashes like you guys. I hope any issues get fixed
Showing 1-14 of 14 comments
< >
Per page: 15 30 50