하연수짱 Jul 19, 2014 @ 7:32am
Didn't start
it didn't start (i tried to on steam and from downloaded folder)
when i tried to start on both way, it has just no response (even there is no error pop up)
what should i do?

sorry for poor english guys.
Showing 1-12 of 12 comments
< >
Foxhound Jul 19, 2014 @ 7:46am 
Have you tried DEP off for it, changed compatability serttings and checked hyperthreading?
하연수짱 Jul 19, 2014 @ 8:27am 
I've tried DEP off but it didn't work, and the other things what u said are i don't know how to do.
Anyway, i had bought 'the tomb raider collection', but only "tomb raider : legend" has such a problem. (tomb raider : 1, also has a error with dos box, but that's okay)
Foxhound Jul 19, 2014 @ 8:43am 
Go to the game exe and right click it. Go to compatability tab and then choose run as administator and change compatability to windows xp service pack 2 or 3. Click apply and try again.

Do you have an Nvidia card?

Also what Operating system are you using?

Also post what event viewer says.
하연수짱 Jul 19, 2014 @ 3:08pm 
OHHHHHHH, IT WORKS.(NOT FROM THE STEAM BUT FROM THE 'testapp' IN DOWNLOADED FOLDER). THX!!!!
amarant24 Aug 1, 2014 @ 7:04am 
I have the same exact problem (NVIDIA GTX 765, Windows 8.1)
It just blinks over and over again. Never even starts no error message. I have disabled DEP completely, I have disabled the threaded optimization on my Nvidia control panel, Changed compatibility settings... nothing works. Any help would be greatly appreciated.
하연수짱 Aug 1, 2014 @ 8:06am 
in my case, i steel can't play by steam. but i can play by double-clicking 'testapp' where TR:legend file downloded
Last edited by 하연수짱; Aug 1, 2014 @ 8:07am
Foxhound Aug 1, 2014 @ 8:34am 
Can the game play on Windows 8.1?
amarant24 Aug 1, 2014 @ 1:43pm 
I would say no it cannot play on Windows 8.1 because it doesn't. But I don't see why not. The testapp only gives me an error that says "Can't find Steam". I would just like the game that I bought to work... otherwise I wasted money and I don't like wasting money.
하연수짱 Aug 1, 2014 @ 3:23pm 
in that case, the problem(can't find steam) probably would[not exactly] be solved by copying 'steam.dll'('c'drive -> program files -> steam) and attach in the TR:Legend file.
amarant24 Aug 18, 2014 @ 7:45pm 
You are a genius that in the end fixed the problem...

I will list what I did just in case any one else has my problem.
I added both exe's to the DEP list added the Steam.dll to the TR Legend folder (Don't move just copy and paste) and now it launches just fine!
cmaesing Oct 16, 2014 @ 6:08am 
FIXED!

I copy/pasted this from another Steam forum. But this is what did the trick for me - nothing else (no "xp compatibility mode", no "run as admin", none of all the other fixes).

Since my games are on external HD, this solution here assumes you are running the game from a drive other than your C:\ drive (i.e. an external drive like mine). I think it has something to do with the partitioning or the drive lettering.

I moved the installed file from my external drive to my C:\ drive using the SteamMover tool (http://www.traynier.com/software/steammover). You can run the tool while Steam is running. Just set the move path to something like...

C:\Program Files\Steam\steamapps\common

SteamMover will create a dynamic link that Steam will recognize. All you have to do then is run the game.

I had tried just about every fix in the book and found this solution via another game's (Deus Ex) similar error. It has worked for all three Tomb Raider games that I have purchased so it should be considered a viable option if you're having similar problems with other games. Hope this helps!
Last edited by cmaesing; Oct 20, 2014 @ 1:23am
The Macchio Oct 19, 2014 @ 12:43pm 
Installing the game to my C:\ drive worked for me. Nothing else let it run at startup.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50