Tomb Raider: Legend

Tomb Raider: Legend

Dismal Jul 16, 2014 @ 8:05pm
The game crashes right after the startup trailer???
I've tried all the anti-virus stuff and I've tried fixing it and I still can't get it to run.

My error code is this: Exception at: 17/07/2014 at 03:01:34
Exception code: Access violation (c0000005): (Write to address: 0x108fa6d0)
Exception address: 0x108fa6d0


CPU info:
---------
EAX = 0x108fa6d0
EBX = 0x0000009e
ECX = 0x108f9848
EDX = 0x00000000
ESI = 0x108f9690
EDI = 0x108f9690
EIP = 0x108fa6d0
ESP = 0x0018e6e8
EBP = 0x0018e8d8

I don't really know what to do anymore.
< >
Showing 1-8 of 8 comments
Foxhound Jul 17, 2014 @ 12:30am 
Did you add it to the DEP exception list?
Dismal Jul 17, 2014 @ 12:33am 
Well I guess I'm an old man cause I don't really know what that means to be honest...
Dismal Jul 17, 2014 @ 12:47am 
Ok I do know what that is but I do not really know how to add it to that list.
Foxhound Jul 17, 2014 @ 1:15am 
Choose the setting that says turn on DEP except for the programs in the list. Add Tomb Raider: legends to the list and restart your computer. If it still crashes try check hyperthreading for the game if you have an Nvidia card. Some people still couldn't get the game to work but when I did the above it worked. Also set compability to service pack 2 or 3 and tick run as administator.

I hope that helps.
Last edited by Foxhound; Jul 17, 2014 @ 2:41am
Dismal Jul 17, 2014 @ 1:17am 
Ok I will try that thanks.
Dismal Jul 17, 2014 @ 1:32am 
Well thanks a lot man I got it working now I can sleep in peace.
Foxhound Jul 17, 2014 @ 2:42am 
It's a pleasure. Enjoy the game.
Ace42 Jul 18, 2014 @ 5:59pm 
I had a similar problem - none of the established fixes (DEP, Compatibility modes, toggling content, etc) worked.

The solution that did work is launching the game from the exe file directly from the folder rather than using the Steam Library launcher. Weird as hell.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50