Half-Life > General Discussions > Topic Details
BabyCharmander Jan 3, 2013 @ 5:03pm
Stuck!
I'm playing through this game for the first time, and since I started the chapter "Surface Tension," I've been running into a major problem. Sometimes there will be a loading screen while I'm crouched in a tight passageway (like between two rocks or in a tunnel), and when the loading is done, I will be completely stuck, unable to move forward or backward.

I managed to get past this glitch the first time when I was stuck between two rocks by rushing through it so I could stand up right before the loading screen. But now I'm at a part right after I got the rocket launcher, and I'm in a tunnel... there was a loading screen, and now I'm stuck. I've tried restarting from a previous save point, but I still get stuck in this same place. Can someone please help...?
Showing 1-4 of 4 comments
< >
Kiraacoh Jan 3, 2013 @ 7:00pm 
you could always do the easy thing and use a "noclip" cheat for that section just to get past it. Then just disable it afterwards
BabyCharmander Jan 4, 2013 @ 4:35pm 
That's true--I thought of that after I made the post. But eventually I got past the glitch by exiting out of the game and going back in. Still kinda annoying, though--happened a couple other times.
PimpedPimp™ Jan 5, 2013 @ 8:07am 
In some games enabling the console will disable the ability to get achievements
BabyCharmander Jan 5, 2013 @ 1:59pm 
Yeah, but there's no achievements on the original Half-Life. :P
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jan 3, 2013 @ 5:03pm
Posts: 4