Deus Ex: Game of the Year Edition

Deus Ex: Game of the Year Edition

teddy Oct 8, 2012 @ 3:08am
'failed to find steam'
It started doing this again. I haven't played the game in a few months, decided to come back and now it thinks I don't have steam installed when I'm starting it from steam... So, how do I make it find steam
< >
Showing 1-6 of 6 comments
My Name Is Mud Oct 9, 2012 @ 12:41am 
This happens to me, just restart steam!
Spunky McGoo™ Oct 9, 2012 @ 3:14am 
restart steam, or go to offline mode.
Popcorn Oct 19, 2012 @ 6:18am 
I fixed this by launching Steam as administrator. Right click your Steam shortcut, or if you don't use a shortcut... well, you ought to know where to find it, it's not rocket science.

I think that's all that seems to be the issue. I'm runing Windows 7 (64 bit), so if you are too and you still get the same error, then I can't help you there.

It's something to do with the game looking for Steam in 'Program Files', despite the fact Steam is located in 'Program Files (x86)'. So it gets confused.

Either that or it was the maintenance man.
Last edited by Popcorn; Oct 19, 2012 @ 6:21am
Jamebonds1 Oct 23, 2012 @ 1:09am 
It is your antivirus that block from launch game while it installing update when playing first time on different computer. Trying disable antivirus.
ROCKATEER129 Nov 16, 2012 @ 11:50pm 
thanks guys this same problem is happening to me to
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Oct 8, 2012 @ 3:08am
Posts: 6