Jewcifer Sep 13, 2012 @ 3:06pm
Won't Start
I just bought this game, whenever I click play steam tries to launch it and then nothing happens. I've gone into my steam folder and tried running as administrator and in compatibility mode and still nothing. I've gotten an error message once or twice that just says "Application cannot find steam" but usually it just doesn't do anything. Any help?
Showing 1-6 of 6 comments
< >
SJE06 Sep 13, 2012 @ 4:16pm 
It's happening to me too, if anybody can help it would be much appreciated
Crystal Vixen Sep 13, 2012 @ 4:22pm 
Search for the Deus Ex launcher made by Kentie, it fixes the problem AND lets you play in your native resolution.
SJE06 Sep 13, 2012 @ 4:59pm 
or you can actually just try restarting steam - that's what i just did and it works for me now and i can play in my native resolution as well
Chamo Sep 13, 2012 @ 8:08pm 
Just start steam in Offline Mode, start deus ex, quit deus ex, put steam back in online mode, and it's done. everytime it happens just do that.
Jewcifer Sep 15, 2012 @ 11:10am 
I've tried playing it in offline mode and restarting steam. I tried using Kentie's launcher and it didn't work but I'm not sure if I was doing it right.
Trebor Nov 12, 2012 @ 3:43pm 
this was happening to me in a different game (gta: san andreas); I learned through a forum that I had to go into my documents/gta san andreas user files and delete gat_sa.set. Worked like a charm. See if there is a similar file in your user documents for Deus Ex.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Sep 13, 2012 @ 3:06pm
Posts: 6