Mormon Whore Jan 28, 2013 @ 12:47am
Controlls not working
I started playing deus ex and I saved while crouching I couldnt get up I ran the game so I started again. Then when I got to the part of the UNATCO Base that is in lockdown I couldnt change wepons and when I did it though inventory the item didnt show up.
I had been using Pinnacle so I could play it on my television with a xbox 360 controller
Showing 1-4 of 4 comments
< >
vertigoambrosia Feb 25, 2013 @ 5:39pm 
Bumping this because I'm having a similar problem; I'm playing on a laptop keyboard and all of a sudden I couldn't change weapons, either through the HUD or the inventory. I quit and reloaded and the problem still remains.
Mormon Whore Mar 1, 2013 @ 10:50pm 
I had that aswell i couldnt come out of crouch i finished the level but it still wouldnt work. worst thing is i only had one save
nanto.seiken Mar 21, 2013 @ 2:15am 
Just started the game and yeah, after a few minutes through the training mission I got the exact same problem...restoring to default didn't help as well...
yemors Mar 21, 2013 @ 8:27am 
Not sure if it is the same problem, but I also couldn't move, but only after installing New Vision. What solved it for me was changing the resolution of the game, after I had chosen a larger resolution (not sure which one), I could move again. Perhaps worth a try?
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jan 28, 2013 @ 12:47am
Posts: 4