The Polynomial

The Polynomial

The Polynomial > 一般討論 > 主題細節
nibbil 2012 年 11月 26 日 @ 下午 12 時 10 分
menu is blank
the menu opens but it is balnk so I cant do anything other then fly my ship around with the in game music
< >
目前顯示第 1-11 則留言,共 11
dmytryl  [開發人員] 2013 年 1月 4 日 @ 上午 2 時 20 分 
Hmm, that is weird. Let me know if you still have this problem. What operating system, graphics card, etc. do you have? Did you check the old forum for solutions? ( ) It has a troubleshooting thread...
Desulishor 2013 年 1月 4 日 @ 上午 3 時 49 分 
I have the exact same problem, or at least I'd think so. Mine are: a HP (m6 pavillion eo-1054) laptop running Windows 8 professional 64 bit, intel HD graphics 4000 and a ATI Radeon 7670M.

The game runs smoothly, the soundtrack plays, level 0 starts up automatically, the controls work too, but when press esc, the menu window is blank. I've tried different compatibility settings, but these do nothing, it seems.
dmytryl  [開發人員] 2013 年 1月 4 日 @ 上午 4 時 45 分 
Can you upload log.txt somewhere? (it should be in program files/steam/steamapps/common/thepolynomial ), this may help. I am thinking that may be some sort of problem because of dual graphics, intel HD and radeon, someone had issues with such cards before.
Desulishor 2013 年 1月 4 日 @ 上午 4 時 54 分 
dmytryl  [開發人員] 2013 年 1月 4 日 @ 上午 5 時 01 分 
Ok, for some odd reason it is using intel HD instead of Radeon, to run Polynomial. Intel HD is slow and buggy. I'm not sure how to do that with latest drivers but there should be an option to turn on performance or otherwise to make it use Radeon. Let me know if you find a way to fix that.
Desulishor 2013 年 1月 4 日 @ 上午 7 時 03 分 
There's a way to control switchable graphics with the catalyst driver. That seems to fix it, thanks.
Haywood Jablomi 2013 年 2月 16 日 @ 下午 2 時 03 分 
I'm having the same problem, but I only have 1 graphics card, and its an HD 4000, with windows 8. What should I do?
foxfluff 2013 年 2月 17 日 @ 上午 10 時 07 分 
@sterlinghudson25 I'm having the same problem, with the same setup.
Windows 8
Intel HD 4000 gfx
Intel 3rd gen i7
8 GB RAM (more than enough)
etc, etc...

I don't have a seperate gfx card, and the HD 4000 is really my only option at the moment.

I'm not sure if it's an issue with VSync, or something of that nature, because I did manage (once) to get the [ESC] menu to actually display SOMETHING (which was short lived, because the moment you click on something, you get the same error)
556 2013 年 2月 20 日 @ 上午 4 時 11 分 
Same Problem here at the first glance.
Window 7
Intel(R) HD Graphics 4000.

But after clicking "Visuals"-->"Workaround for Radeon 1950" in the meun, the problom is fixed.
(I just clicked and clicked the empty meun, and successfully hit "Workaround for Radeon 1950" by luck)

dmytryl  [開發人員] 2013 年 2月 22 日 @ 上午 7 時 23 分 
Hmm, that's weird... rather than clicking in empty menu, for now, you can edit the configuration file, which is in

~/.polynomial/config.101.txt ( Linux )

c:/users/YourUsername/Application Data/Polynomial/config.101.txt ( Windows )

/user/YourName/Library/Preferences/com.pandromeda.dmytry/Polynomial/config.101.txt ( OS X )
最後修改者:dmytryl; 2013 年 2月 22 日 @ 上午 7 時 24 分
foxfluff 2013 年 2月 23 日 @ 下午 2 時 55 分 
I was able to "get lucky" as well and select the workaround through the menu...

Thank you for providing a more reliable workaround...

For those out there who don't know how to do this... just search for the attribute "force_radeon_1950_workaround" in the config file stated by dmytryl
< >
目前顯示第 1-11 則留言,共 11
每頁: 15 30 50

The Polynomial > 一般討論 > 主題細節