The Polynomial > 综合讨论 > 主题详情
dmytryl  [开发者] 2013年7月28日上午1:43
New update (version 137)
Fixes for Linux compatibility, improved game controller / joystick support under Windows and elsewhere.

Now you have to choose the game controller device to use in the Controls tab in the menu.

Joystick/gamepad/etc is also now off by default, and if you have been playing it with joystick, it won't work until you enable it.

If you have any problems with this update, you can right-click on the game in the Steam list, click on properties, and in the "betas" tab, choose "old_version".
最后由 dmytryl 编辑于; 2013年7月28日上午3:18
正在显示第 1 - 3 条,共 3 条留言
< >
knowthyself2 2013年7月28日上午3:13 
Very cool to know you're still working on this, thanks.
orb 2013年7月28日上午5:55 
I confirm the new version fixing Linux launch issues, for both launching the 32-bit version from Steam and from the shell script (or set LD_LIBRARY_PATH to include game's lib32), and the 64-bit standalone version directly from the binary (launching it from the script causes segmentation fault with the game's built-in libraries - looks like something with OpenAL, but it works just fine with system libraries - Gentoo x86_64).
Eek! 2013年8月12日下午9:30 
引用自 knowthyself2
Very cool to know you're still working on this, thanks.
Yes, kudos that this is still being worked on, even now; the support for many smaller games developed at the tail end of 2010 have vanished into the ether.
正在显示第 1 - 3 条,共 3 条留言
< >
每页显示数: 15 30 50