The Polynomial > 일반 토론 > 제목 정보
S3TT7 2013년 7월 17일 오후 10시 33분
Help!
Can anyone help me? I just installed this for the first time and when I go to start it up it will work fine until it asks me to press the esc key to change difficulty. When I go to do this I get a blak box on the upen left side of the game without any option. Just black. It has flickered to some controls but not for long enough to choose any. Any help?
3개 중 1-3 표시중
< >
dmytryl  [개발자] 2013년 7월 19일 오전 8시 24분 
There's some bug in some graphics card drivers which - not sure why - makes menu draw unreliably (it can blink on and off etc.).

You can fix it by editing the config file (its in [your profiles folder]/Application Data/Polynomial/config.101.txt ) and changing force_radeon_1950_workaround=0; to force_radeon_1950_workaround=1; (quit the game, edit the config file and save it, then start it again. any config editing done while it is still running will be overwritten on exit).
S3TT7 2013년 7월 20일 오후 8시 13분 
Ill Give this a try. Thanks for the advice btw
dmytryl  [개발자] 2013년 7월 22일 오후 1시 52분 
S3TT7님이 먼저 게시:
Ill Give this a try. Thanks for the advice btw
You're welcome. The workaround setting was made for another graphics card but it apparently helps with Intel HD as well. I do not have a windows Intel HD for testing (and macs with same graphics seem to work fine) so I don't know why it is doing this, and it's almost certainly a driver bug because the menu blinks on sometimes. I was sort of just hoping that Intel would fix their driver some time but that didn't happen.
dmytryl님이 마지막으로 수정; 2013년 7월 22일 오후 1시 53분
3개 중 1-3 표시중
< >
페이지당: 15 30 50