The Polynomial > 総合掲示板 > トピックの詳細
Cinimod64 2013年7月17日 22時33分
Help!
Can anyone help me? I just installed this for the first time and when I go to start it up it will work fine until it asks me to press the esc key to change difficulty. When I go to do this I get a blak box on the upen left side of the game without any option. Just black. It has flickered to some controls but not for long enough to choose any. Any help?
1-3 / 3 のコメントを表示
< >
dmytryl  [開発者] 2013年7月19日 8時24分 
There's some bug in some graphics card drivers which - not sure why - makes menu draw unreliably (it can blink on and off etc.).

You can fix it by editing the config file (its in [your profiles folder]/Application Data/Polynomial/config.101.txt ) and changing force_radeon_1950_workaround=0; to force_radeon_1950_workaround=1; (quit the game, edit the config file and save it, then start it again. any config editing done while it is still running will be overwritten on exit).
Cinimod64 2013年7月20日 20時13分 
Ill Give this a try. Thanks for the advice btw
dmytryl  [開発者] 2013年7月22日 13時52分 
S3TT7 の投稿を引用:
Ill Give this a try. Thanks for the advice btw
You're welcome. The workaround setting was made for another graphics card but it apparently helps with Intel HD as well. I do not have a windows Intel HD for testing (and macs with same graphics seem to work fine) so I don't know why it is doing this, and it's almost certainly a driver bug because the menu blinks on sometimes. I was sort of just hoping that Intel would fix their driver some time but that didn't happen.
最近の変更はdmytrylが行いました; 2013年7月22日 13時53分
1-3 / 3 のコメントを表示
< >
ページ毎: 15 30 50