The Polynomial > Általános témák > Téma részletei
S3TT7 2013. júl. 17. @ du. 10:33
Help!
Can anyone help me? I just installed this for the first time and when I go to start it up it will work fine until it asks me to press the esc key to change difficulty. When I go to do this I get a blak box on the upen left side of the game without any option. Just black. It has flickered to some controls but not for long enough to choose any. Any help?
13/3 megjegyzés mutatása
< >
dmytryl  [Fejlesztő] 2013. júl. 19. @ de. 8:24 
There's some bug in some graphics card drivers which - not sure why - makes menu draw unreliably (it can blink on and off etc.).

You can fix it by editing the config file (its in [your profiles folder]/Application Data/Polynomial/config.101.txt ) and changing force_radeon_1950_workaround=0; to force_radeon_1950_workaround=1; (quit the game, edit the config file and save it, then start it again. any config editing done while it is still running will be overwritten on exit).
S3TT7 2013. júl. 20. @ du. 8:13 
Ill Give this a try. Thanks for the advice btw
dmytryl  [Fejlesztő] 2013. júl. 22. @ du. 1:52 
S3TT7 eredeti hozzászólása:
Ill Give this a try. Thanks for the advice btw
You're welcome. The workaround setting was made for another graphics card but it apparently helps with Intel HD as well. I do not have a windows Intel HD for testing (and macs with same graphics seem to work fine) so I don't know why it is doing this, and it's almost certainly a driver bug because the menu blinks on sometimes. I was sort of just hoping that Intel would fix their driver some time but that didn't happen.
13/3 megjegyzés mutatása
< >
Laponként: 15 30 50