Cinimod64 Jul 17, 2013 @ 10:33pm
Help!
Can anyone help me? I just installed this for the first time and when I go to start it up it will work fine until it asks me to press the esc key to change difficulty. When I go to do this I get a blak box on the upen left side of the game without any option. Just black. It has flickered to some controls but not for long enough to choose any. Any help?
Showing 1-3 of 3 comments
< >
dmytryl  [developer] Jul 19, 2013 @ 8:24am 
There's some bug in some graphics card drivers which - not sure why - makes menu draw unreliably (it can blink on and off etc.).

You can fix it by editing the config file (its in [your profiles folder]/Application Data/Polynomial/config.101.txt ) and changing force_radeon_1950_workaround=0; to force_radeon_1950_workaround=1; (quit the game, edit the config file and save it, then start it again. any config editing done while it is still running will be overwritten on exit).
Cinimod64 Jul 20, 2013 @ 8:13pm 
Ill Give this a try. Thanks for the advice btw
dmytryl  [developer] Jul 22, 2013 @ 1:52pm 
Originally posted by S3TT7:
Ill Give this a try. Thanks for the advice btw
You're welcome. The workaround setting was made for another graphics card but it apparently helps with Intel HD as well. I do not have a windows Intel HD for testing (and macs with same graphics seem to work fine) so I don't know why it is doing this, and it's almost certainly a driver bug because the menu blinks on sometimes. I was sort of just hoping that Intel would fix their driver some time but that didn't happen.
Last edited by dmytryl; Jul 22, 2013 @ 1:53pm
Showing 1-3 of 3 comments
< >
Per page: 15 30 50