The Polynomial
TonnellataJones 14 лип 2013 о 2:13
Joystick not recognized
My joystick is saitek x52 pro, and when i try to move in the game with it, id doesn't work and in bindings editor, when i try to push a button on "game controller" section, nothing happen, it's not recognized. Can you help me??? (the only device who can interfere in unplugged, so that's not the problem)
< >
Показані коментарі 16 із 6
Abyss_Walker 15 лип 2013 о 20:30 
I have the same problem, the developer says enable "support for old games" in the controller settings. Do you know how/where to do this? I don't. Is that setting in the game itself? I don't know. If you figure it out let me know too lol
dmytryl  [розробник] 19 лип 2013 о 8:41 
It should be in your controller driver settings. I don't quite remember where it was. Actually, what driver are you using?

There are two standards for the controllers, one is specific to xbox 360 controller (xinput), other generic (directinput), and I am using the generic standard (which is also the older one). Some drivers do not support directinput. I'll see if I can backport xinput support out of my current project.
TonnellataJones 19 лип 2013 о 16:04 
i am using the driver that i can found on saitek site, i tried with theprofile editor but the game doesn't recognize the joystick anywayy
TonnellataJones 20 лип 2013 о 1:31 
i solved the problem using xpadder, but that should not the way to solve it, the game should recognize my joystick
dmytryl  [розробник] 28 лип 2013 о 3:25 
Hi. I made an update that may fix the issues. First off disable xpadder for this game. With the recent update, go into Controls, and try to select your game controller (there will be a list under "Game controller (gamepad or joystick) to use"). If it still doesn't work, take a screenshot of Controls panel.
Автор останньої редакції: dmytryl; 28 лип 2013 о 3:26
TonnellataJones 21 сер 2013 о 9:08 
amazing! now it works, thank you so much :)
< >
Показані коментарі 16 із 6
На сторінку: 15 30 50