The Polynomial > 일반 토론 > 제목 정보
TonnellataJones 2013년 7월 14일 오전 2시 13분
Joystick not recognized
My joystick is saitek x52 pro, and when i try to move in the game with it, id doesn't work and in bindings editor, when i try to push a button on "game controller" section, nothing happen, it's not recognized. Can you help me??? (the only device who can interfere in unplugged, so that's not the problem)
6개 중 1-6 표시중
< >
Abyss_Walker 2013년 7월 15일 오후 8시 30분 
I have the same problem, the developer says enable "support for old games" in the controller settings. Do you know how/where to do this? I don't. Is that setting in the game itself? I don't know. If you figure it out let me know too lol
dmytryl  [개발자] 2013년 7월 19일 오전 8시 41분 
It should be in your controller driver settings. I don't quite remember where it was. Actually, what driver are you using?

There are two standards for the controllers, one is specific to xbox 360 controller (xinput), other generic (directinput), and I am using the generic standard (which is also the older one). Some drivers do not support directinput. I'll see if I can backport xinput support out of my current project.
TonnellataJones 2013년 7월 19일 오후 4시 04분 
i am using the driver that i can found on saitek site, i tried with theprofile editor but the game doesn't recognize the joystick anywayy
TonnellataJones 2013년 7월 20일 오전 1시 31분 
i solved the problem using xpadder, but that should not the way to solve it, the game should recognize my joystick
dmytryl  [개발자] 2013년 7월 28일 오전 3시 25분 
Hi. I made an update that may fix the issues. First off disable xpadder for this game. With the recent update, go into Controls, and try to select your game controller (there will be a list under "Game controller (gamepad or joystick) to use"). If it still doesn't work, take a screenshot of Controls panel.
dmytryl님이 마지막으로 수정; 2013년 7월 28일 오전 3시 26분
TonnellataJones 2013년 8월 21일 오전 9시 08분 
amazing! now it works, thank you so much :)
6개 중 1-6 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 7월 14일 오전 2시 13분
게시글: 6