The Polynomial > 一般的な話題 > トピックの詳細
ITA_capranzolo 2013年7月14日 2時13分
Joystick not recognized
My joystick is saitek x52 pro, and when i try to move in the game with it, id doesn't work and in bindings editor, when i try to push a button on "game controller" section, nothing happen, it's not recognized. Can you help me??? (the only device who can interfere in unplugged, so that's not the problem)
1-6 / 6 のコメントを表示
< >
Abyss_Walker 2013年7月15日 20時30分 
I have the same problem, the developer says enable "support for old games" in the controller settings. Do you know how/where to do this? I don't. Is that setting in the game itself? I don't know. If you figure it out let me know too lol
dmytryl  [開発者] 2013年7月19日 8時41分 
It should be in your controller driver settings. I don't quite remember where it was. Actually, what driver are you using?

There are two standards for the controllers, one is specific to xbox 360 controller (xinput), other generic (directinput), and I am using the generic standard (which is also the older one). Some drivers do not support directinput. I'll see if I can backport xinput support out of my current project.
ITA_capranzolo 2013年7月19日 16時04分 
i am using the driver that i can found on saitek site, i tried with theprofile editor but the game doesn't recognize the joystick anywayy
ITA_capranzolo 2013年7月20日 1時31分 
i solved the problem using xpadder, but that should not the way to solve it, the game should recognize my joystick
dmytryl  [開発者] 2013年7月28日 3時25分 
Hi. I made an update that may fix the issues. First off disable xpadder for this game. With the recent update, go into Controls, and try to select your game controller (there will be a list under "Game controller (gamepad or joystick) to use"). If it still doesn't work, take a screenshot of Controls panel.
最近の変更はdmytrylが行いました; 2013年7月28日 3時26分
ITA_capranzolo 2013年8月21日 9時08分 
amazing! now it works, thank you so much :)
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年7月14日 2時13分
投稿数: 6