Abyss_Walker Jul 13, 2013 @ 6:48pm
This game doesn't react to my Xbox 360 controller.
I have a wired xbox 360 controller I use for all my PC games and it does nothing in this game. It works fine in other PC games. It simply doesn't react when I press buttons/move the analogue sticks, except when I press the middle guide button (the circle X in the middle), it re-centers the crosshair after I move it with the mouse.

I have Windows 7 32 bit, Intel(R) Core(TM) i5-2500S CPU @ 2.70GHz, 4 GB of ram (2.23 usable).

Confused by that I tried using Xpadder and just mapping the keyboard keys to the Xbox controller's buttons. Really strange stuff started happening.

I didn't even set anything for the left trigger, but when I press it, it zooms in, and I can't zoom out.

Also, when I press Esc, it completely exits the game, instead of bringing up the Menu of options like it used to.

Very bizarre, any ideas? This game looks interesting and I tried the demo months ago, wanna try fixing the issues and actually playing it and buying it if it works.
Showing 1-2 of 2 comments
< >
dmytryl  [developer] Jul 14, 2013 @ 12:19am 
Well, shift+esc immediately exits the game, so the xpadder got to be constantly pressing shift.

Disable xpadder and enable "support for old games" in the controller settings, then it should work fine. Also see http://forums.steampowered.com/forums/showthread.php?t=1706896
Last edited by dmytryl; Jul 14, 2013 @ 12:19am
Abyss_Walker Jul 14, 2013 @ 11:43am 
Where do I go to enable support for old games? Somewhere in device manager? I'm not sure where that option is.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50