The Polynomial > 综合讨论 > 主题详情
Ommadon 2013年2月15日上午7:56
White Screen glitch on gf 7900GTX. "spillblood" had a similar problem in older forum.
So, thought I'd try the demo before I buy the full game. Seems to load ok, I get into the game and can look/fly around but when I point in certain directions large areas, sometimes the entire screen, turn completely white so I cant see anything else.

I'm running XP and using a geforce 7900GTX (I know this is below "minimum" but have also read The Polynomial runs "ok" on 7series cards with some settings disabled)

I've already tried uninstalling video driver....restarting....installing latest video driver(307.74).
But the problem is still there.

Anyone had a similar problem/found a solution? Or anyone have any suggestions?
Hope I can get it going, the game looks great. Thanks.
正在显示第 1 - 6 条,共 6 条留言
< >
Zerbula 2013年2月22日下午9:43 
Similar problem. I'm not sure what the issue is, unfortunately. Running an Nvidea Geforce 7300 like an old timer, if it contributes.

It has ran fine in the past without this bug, Going to throw out the idea that it's one of the 'patches' steam does on games, sometimes things go awry with them and break the games.

EDIT: after playing around with the settings, it appears the 'exposure' setting within visuals may culprit, at least from what I can observe with basic troubleshooting logic. still not sure what, why, or how to fix unfortunately.
最后由 Zerbula 编辑于; 2013年2月22日下午9:50
dmytryl  [开发者] 2013年2月22日下午11:15 
Try turning off Geometry Shader in Visuals. I'm not sure what is causing the overbrightness - on this card, one of the game objects fails to draw and produces pixels that are, basically, much too bright, but nobody has spend enough time to try to identify the game object in question.
最后由 dmytryl 编辑于; 2013年2月22日下午11:16
Bread PANda 2013年2月23日下午11:58 
I am having the same issue although your suggestion has yet to fix it, I am running Linux Mint Based off of Ubuntu on KDE. I already emailed and got no reply. I am using a GeForce 7800 and not even the exposure setting reduces this glare
Bread PANda 2013年2月24日下午2:48 
I emailed on it, but after playing a bit on my windows machine and comparing the two scenes side by side, I realized that in level 0 that the comets that rain down and work their way across don't even show on linux and that the giant white blob shows about where they should be.
Ommadon 2013年3月2日下午2:25 
Ah, so there are still at least a couple of other "old timers" out there then. I've given it another few go's here: tried turning off Geometry Shader but this doesn't have any effect for me. I don't have another machine at the moment to try it on so I can't make any comparisons to find which objects are causing the problem for me. Cheers for the help anyway, and kudos to you dmytryl.
dmytryl  [开发者] 2013年3月3日下午1:53 
In email conversation with one player we found what causes the glitch - the comets. As a temporary fix you can edit main.lua in the data folder and change

function Script:SpawnMeteorites()

to

function Script__disabled:SpawnMeteorites()

To get to the data folder right click on the game on Steam and choose "properties" , click on "local files" tab and then "browse local files".
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50