The Polynomial

The Polynomial

İstatistiklere Bak:
The Polynomial > Genel Başlıklar > Konu Detayları
Linux version
I bought this game, all perfect on windows, I decided I wanted to play this on my linux steam(it showed up) and I get this error message:"Failed to start game(missing executable)".

And the link to the help orso isnt working, weird stuff.
< >
6 yorumdan 1 ile 6 arası gösteriliyor
O it doesn't download anything, it just creates the folder and thinks it is done...... ugh, don't release it if it's not yet there...
dmytryl  [geliştirici] 4 Oca 2013 @ 2:10am 
That was a Steam bug with downloading, fixed now (but might take a bit of time to propagate).
En son dmytryl tarafından düzenlendi; 4 Oca 2013 @ 2:40am
Seems to be working now, just bought installed and played it on Linux.
Comfirmed, this just worked.
The demo still doesn't work.
works great for me!
The only issue is the game still not in linux category. You can't find it with search by platform.
upd. solved! :D
En son Igor Kozyrev tarafından düzenlendi; 17 Oca 2013 @ 3:14am
< >
6 yorumdan 1 ile 6 arası gösteriliyor
Sayfa başına: 15 30 50

The Polynomial > Genel Başlıklar > Konu Detayları