The Polynomial > 综合讨论 > 主题详情
Dr. Bunsen 2013年1月3日上午4:39
Linux version
I bought this game, all perfect on windows, I decided I wanted to play this on my linux steam(it showed up) and I get this error message:"Failed to start game(missing executable)".

And the link to the help orso isnt working, weird stuff.
正在显示第 1 - 6 条,共 6 条留言
< >
Dr. Bunsen 2013年1月3日上午4:40 
O it doesn't download anything, it just creates the folder and thinks it is done...... ugh, don't release it if it's not yet there...
dmytryl  [开发者] 2013年1月4日上午2:10 
That was a Steam bug with downloading, fixed now (but might take a bit of time to propagate).
最后由 dmytryl 编辑于; 2013年1月4日上午2:40
A Hungry Hungry Hippo 2013年1月4日下午4:22 
Seems to be working now, just bought installed and played it on Linux.
Dr. Bunsen 2013年1月5日上午5:30 
Comfirmed, this just worked.
Alex7Kom 2013年1月8日上午12:45 
The demo still doesn't work.
opTR0n 2013年1月16日上午8:23 
works great for me!
The only issue is the game still not in linux category. You can't find it with search by platform.
upd. solved! :D
最后由 opTR0n 编辑于; 2013年1月17日上午3:14
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年1月3日上午4:39
帖子数: 6