The Polynomial > 일반 토론 > 제목 정보
Dr. Bunsen 2013년 1월 3일 오전 4시 39분
Linux version
I bought this game, all perfect on windows, I decided I wanted to play this on my linux steam(it showed up) and I get this error message:"Failed to start game(missing executable)".

And the link to the help orso isnt working, weird stuff.
6개 중 1-6 표시중
< >
Dr. Bunsen 2013년 1월 3일 오전 4시 40분 
O it doesn't download anything, it just creates the folder and thinks it is done...... ugh, don't release it if it's not yet there...
dmytryl  [개발자] 2013년 1월 4일 오전 2시 10분 
That was a Steam bug with downloading, fixed now (but might take a bit of time to propagate).
dmytryl님이 마지막으로 수정; 2013년 1월 4일 오전 2시 40분
A Hungry Hungry Hippo 2013년 1월 4일 오후 4시 22분 
Seems to be working now, just bought installed and played it on Linux.
Dr. Bunsen 2013년 1월 5일 오전 5시 30분 
Comfirmed, this just worked.
Alex7Kom 2013년 1월 8일 오전 12시 45분 
The demo still doesn't work.
opTR0n 2013년 1월 16일 오전 8시 23분 
works great for me!
The only issue is the game still not in linux category. You can't find it with search by platform.
upd. solved! :D
opTR0n님이 마지막으로 수정; 2013년 1월 17일 오전 3시 14분
6개 중 1-6 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 1월 3일 오전 4시 39분
게시글: 6