The Polynomial > 一般的な話題 > トピックの詳細
Dr. Bunsen 2013年1月3日 4時39分
Linux version
I bought this game, all perfect on windows, I decided I wanted to play this on my linux steam(it showed up) and I get this error message:"Failed to start game(missing executable)".

And the link to the help orso isnt working, weird stuff.
1-6 / 6 のコメントを表示
< >
Dr. Bunsen 2013年1月3日 4時40分 
O it doesn't download anything, it just creates the folder and thinks it is done...... ugh, don't release it if it's not yet there...
dmytryl  [開発者] 2013年1月4日 2時10分 
That was a Steam bug with downloading, fixed now (but might take a bit of time to propagate).
最近の変更はdmytrylが行いました; 2013年1月4日 2時40分
A Hungry Hungry Hippo 2013年1月4日 16時22分 
Seems to be working now, just bought installed and played it on Linux.
Dr. Bunsen 2013年1月5日 5時30分 
Comfirmed, this just worked.
Alex7Kom 2013年1月8日 0時45分 
The demo still doesn't work.
opTR0n 2013年1月16日 8時23分 
works great for me!
The only issue is the game still not in linux category. You can't find it with search by platform.
upd. solved! :D
最近の変更はopTR0nが行いました; 2013年1月17日 3時14分
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年1月3日 4時39分
投稿数: 6