The Polynomial

The Polynomial

Statistiche:
The Polynomial > Discussioni generali > Dettagli della discussione
Linux version
I bought this game, all perfect on windows, I decided I wanted to play this on my linux steam(it showed up) and I get this error message:"Failed to start game(missing executable)".

And the link to the help orso isnt working, weird stuff.
< >
Visualizzazione di 1-6 commenti su 6
O it doesn't download anything, it just creates the folder and thinks it is done...... ugh, don't release it if it's not yet there...
dmytryl  [sviluppatore] 4 gen 2013, ore 2:10 
That was a Steam bug with downloading, fixed now (but might take a bit of time to propagate).
Ultima modifica da dmytryl; 4 gen 2013, ore 2:40
Seems to be working now, just bought installed and played it on Linux.
Comfirmed, this just worked.
The demo still doesn't work.
works great for me!
The only issue is the game still not in linux category. You can't find it with search by platform.
upd. solved! :D
Ultima modifica da Igor Kozyrev; 17 gen 2013, ore 3:14
< >
Visualizzazione di 1-6 commenti su 6
Per pagina: 15 30 50

The Polynomial > Discussioni generali > Dettagli della discussione