The Polynomial > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Dr. Bunsen 3 Ιαν, 2013 @ 4:39πμ
Linux version
I bought this game, all perfect on windows, I decided I wanted to play this on my linux steam(it showed up) and I get this error message:"Failed to start game(missing executable)".

And the link to the help orso isnt working, weird stuff.
Εμφάνιση 1-6 από 6 σχόλια
< >
Dr. Bunsen 3 Ιαν, 2013 @ 4:40πμ 
O it doesn't download anything, it just creates the folder and thinks it is done...... ugh, don't release it if it's not yet there...
dmytryl  [δημιουργός] 4 Ιαν, 2013 @ 2:10πμ 
That was a Steam bug with downloading, fixed now (but might take a bit of time to propagate).
Τελευταία επεξεργασία από dmytryl; 4 Ιαν, 2013 @ 2:40πμ
A Hungry Hungry Hippo 4 Ιαν, 2013 @ 4:22μμ 
Seems to be working now, just bought installed and played it on Linux.
Dr. Bunsen 5 Ιαν, 2013 @ 5:30πμ 
Comfirmed, this just worked.
Alex7Kom 8 Ιαν, 2013 @ 12:45πμ 
The demo still doesn't work.
opTR0n 16 Ιαν, 2013 @ 8:23πμ 
works great for me!
The only issue is the game still not in linux category. You can't find it with search by platform.
upd. solved! :D
Τελευταία επεξεργασία από opTR0n; 17 Ιαν, 2013 @ 3:14πμ
Εμφάνιση 1-6 από 6 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 3 Ιαν, 2013 @ 4:39πμ
Αναρτήσεις: 6
Περισσότερες συζητήσεις